Results 1 to 1 of 1

Thread: Authentication BUG?

  1. #1
    Join Date
    Sep 2010
    sandiego, ca
    Ubuntu 10.04 Lucid Lynx

    Exclamation Authentication BUG?

    SOLVED : Closing the window works. however this is a known issue and wonder there arent any fixes :\

    The thing is that whenever i try to change any user settings, network connections or download updates install packages or stuff like that, i need to authenticate the user by punching in the password..

    i do type the password in the "authenticate" window and click authenticate, but nothing happens! and an error dialog comes up!

    this is giving me a hard time configuring my new ubuntu installation..

    p.s i am new to ubuntu!

    i tried it in october 2010 and switched to opensuse due to support for mobile modems.

    now i switched back to ubuntu and this is a real bad experience..
    Last edited by crackbuntu; January 26th, 2011 at 04:03 PM. Reason: added a screenshot

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts