Results 1 to 2 of 2

Thread: Strange, issue with connecting...

  1. #1
    Join Date
    Jan 2010
    Beans
    223
    Distro
    Ubuntu UNR

    Ubuntu won't connect to home network wireless

    I'm getting a really odd thing happening with my netbook. It seems to drop me from my network on a regular basis and I have no idea why. Windows does not appear to have this problem.

    The router itself doesn't appear to be the problem with the wireless, but rather Ubuntu's detection of it. (at least, it's the netbooks side).

    Here's what I do.

    Step 1: Logon
    Step 2: Start connecting to network via Network Manager.
    Step 3: Authentication Required: Enter in Password.
    Step 4: Load...
    Step 5: Authentification Required....

    Even though the password is correct (I copied the password from the router itself via a direct ethernet connection to the router), the system doesn't want to acknowledge it.

    In fact, the security setting is WPA/WPA2, however network manager has detected a wireless signal with the same SID, but using WEP instead.

    Can anyone explain?


    Oh and Acer Aspire One is the netbook i'm using I can provide further details if need be. I believe certain items like the wireless network card are integrated into the system.

    Further stuff....

    The network only dropped me, no one else connected to the network suffers the same thing, then again, no one has either linux or the same netbook as myself.
    Last edited by Ravenshade; January 24th, 2011 at 11:45 PM.
    Ravenshade

  2. #2
    Join Date
    Jan 2010
    Beans
    223
    Distro
    Ubuntu UNR

    Re: Ubuntu won't connect to home network wireless

    It's...working. Though I don't know why the problem occurs.

    I kind of sledgehammered at the problem until it worked though. These are the things I did.

    1. Netbook = Hard Reset (Drain its power).
    2. Router = Change Wireless password; Hard Reset

    Seems to work now. Yet this isn't problem solved, this just eases the symptoms...so. Anyone want to help me out here?
    Ravenshade

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •