Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Setting up Ubuntu 10.10 on Revo 3700 with HDMI and XBMC

  1. #21
    Join Date
    Apr 2007
    Beans
    35

    Re: Setting up Ubuntu 10.10 on Revo 3700 with HDMI and XBMC

    Hi,

    Im still having no luck with getting sound via HDMI on my revo r3700.

    I have tried everything in this thread, including setting the .asoundrc and un-muting all channels. Have set gnome sound config to HDMI output. I have installed XBMC and set all audio outputs to HDMI too.

    I have the same alsa version mentioned in this thread too.

    Is there anything else to check ?

    Running Ubuntu 10.10 64 bit.

    Thanks

  2. #22
    Join Date
    Jun 2011
    Beans
    5

    Re: Setting up Ubuntu 10.10 on Revo 3700 with HDMI and XBMC

    hello mate

    I had this same problem, easy fix is to install ubuntu 11.10.

    which solves most problems and resulted in stable run oc XBMC.

    Hope that helps, otherwise i can try to remember what else I tried.

    Jim

  3. #23
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,659
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Setting up Ubuntu 10.10 on Revo 3700 with HDMI and XBMC

    Exactly what have you modified ?

    You are using nVidia proprietary driver ?
    You need alsa (user space) 1.0.24..

    XBMC Live users (10.04) used/required iQuik ppa.
    Ubuntu 10.10 is likely badly supported because it is not a LTS release & it is couple of releases old.
    This previously recommended ppa does not have any 10.10 alsa packages..
    $ sudo add-apt-repository ppa:ricotz/unstable

    It could be best to (do as previously suggested) upgrade to 11.04/11.10.

    Remove any probe_masks for module snd_hda_intel in /etc/modprobe.d/*.conf &
    $ [sudo] update-initramfs -u
    & reboot/restart
    Last edited by BicyclerBoy; January 13th, 2012 at 12:58 AM.

  4. #24
    Join Date
    Apr 2007
    Beans
    35

    Re: Setting up Ubuntu 10.10 on Revo 3700 with HDMI and XBMC

    ok, I'll try upgrading to 11.10 tonight when back from work.
    Am using the nvidia driver that ubuntu automatically picks up.

    Will let you know how i get on.

    It's strange though, i can use the command aplay /usr/share/sounds/Front_Right.wav and I here a sound.

    I have seen lots of comments about setting the default.pa in /etc/pulse as this controls alsa.

    Anyway, before confusing things furhter.....will try the upgrade as it will be the easier more efficient option.

  5. #25
    Join Date
    Apr 2007
    Beans
    35

    Re: Setting up Ubuntu 10.10 on Revo 3700 with HDMI and XBMC

    Installed 11.10 and sound works ok now.

    Needed to disable the Intel IEC958
    Enables HDMI 5.1 Nr2 Audio via sound config

    Now i have the problem where my resolution will only goto 1280, ubuntu 10.10 was able to display at 1920 so this is weird.

    Any ideas ?

    Almost there

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •