Results 1 to 4 of 4

Thread: Going backwards

  1. #1
    Join Date
    Jul 2008
    Location
    planet Earth, at present
    Beans
    120
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Going backwards

    I had some problems over the last couple of weeks. Was advised to go from 10.10 back to 10.04LTS.

    Now after a bit, if I leave computer and take a break, I go to low resolution graphics. This has never happened before. I just bought this computer last year, but it apparently is not very new as the technology is concerned.

    Motherboard manual says the chipset is Northbridge Intel g31, Intel graphics media accelerator GMA3100

    When it goes to low resolution it gives me, I think 4 options, Being almost 72 I just shut down and do an start over. Tend to lose stuff on the computer, but then again seems to be starting to be normal for my brain also

    HOW DO I SOLVE!!

    Thank you up front for any help!!
    Frederick Andrew
    manners2345@yahoo.com

  2. #2
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,659
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Going backwards

    Work-around..

    Disable the screen saver...

    The problem could be the DPMS functions in the graphics driver X server.

    Do you use the default Ubuntu or the intel (i915 ?) driver ?

    The G31 chipset is best avoided.
    Last edited by BicyclerBoy; January 19th, 2011 at 04:10 AM.

  3. #3
    Join Date
    Jul 2008
    Location
    planet Earth, at present
    Beans
    120
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Going backwards

    Disabled screensaver.
    Do not know what the second item is
    Using default Ubuntu, when it goes to low graphics, does not seem to be able to load mouse driver, cannot find monitor
    The G31 is what is built into mother board
    Frederick Andrew
    manners2345@yahoo.com

  4. #4
    Join Date
    Jul 2008
    Location
    planet Earth, at present
    Beans
    120
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Going backwards

    Disabled screen saver
    Do not know what second one is
    Use default Ubuntu
    G31 is what is on motherboard
    Last edited by manners2345; January 19th, 2011 at 05:25 AM. Reason: posted twice
    Frederick Andrew
    manners2345@yahoo.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •