Results 1 to 10 of 14

Thread: webcam not working after update

Threaded View

  1. #1
    Join Date
    Jan 2011

    Exclamation Fingerprint reader and webcam not working after updating to 2.6.35-25

    Hi everyone.
    I've been using Ubuntu 10.10 for a while and everything was working fine.but recently i wanted to use "Cheese" application and when I run it, it tells me that it cant find my webcam!I used Cheese before and there was no problem.Also ubuntu cannot detect my fingerprint reader.I thought maybe it has something to do with the latest update(proposed).
    (I thought maybe these can help)
    when I run
    and test my video it says :
    Error running pipeline 'Video for Linux 2 (v4l2)': Cannot identify device '/dev/video0'. [v4l2_calls.c(488): gst_v4l2_open (): /GstPipeline:pipeline0/GstV4l2Src:v4l2src1:
    system error: No such file or directory]
    and when I run
    lsmod | grep video
    I get
    uvcvideo               55847  0 
    videodev               43098  1 uvcvideo
    v4l1_compat            13359  2 uvcvideo,videodev
    video                  18712  0 
    output                  1883  1 video
    BTW I use a thinkpad sl500c.
    Last edited by gnomepm; January 17th, 2011 at 12:19 PM. Reason: fingerprint reader added

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts