Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Ubuntu 10.10 installation failure, apt configuration problem

  1. #11
    Join Date
    Mar 2011
    Beans
    1

    Re: Ubuntu 10.10 installation failure, apt configuration problem

    I am getting the same error... Ive tried doing what is mentioned here but its not working. The UAC is disabled, i cant wipe my hard drive and start new because I cant backup most of it so im trying to install on a new partition and it always stops with the cd thing...

  2. #12
    Join Date
    Mar 2007
    Beans
    18
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu 10.10 installation failure, apt configuration problem

    Windows UAC is most probably entirely irrelevant.

    I had installed Ubuntu 11.10 to my usb drive using UNetbootin on Windows. It installed fine on one machine, but the other machine I gave said error. After a few tries on this one machine, I switched to Universal USB Installer. Once I had booted up the Ubuntu live image, I ran the following command to remove the offending script (as suggested here):

    Code:
    sudo rm /usr/lib/ubiquity/apt-setup/generators/40cdrom
    I am not sure which one of these fixed the problem since I tried them both at the same time.

  3. #13
    Join Date
    Feb 2008
    Location
    Funky Town, AUS
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Ubuntu 10.10 installation failure, apt configuration problem

    This thread very old and very dead but your tips might help someone ...

  4. #14
    Join Date
    Dec 2011
    Beans
    1

    Re: Ubuntu 10.10 installation failure, apt configuration problem

    Same issues here using Unebootin to copy the Ubuntu 11.10 iso to my USB stick. The solution for me was to reformat the usb stick within windows as a "FAT" file system prior to running Unebootin. Installation worked a dream after that.

  5. #15
    Join Date
    Oct 2006
    Location
    God's own country
    Beans
    4
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Ubuntu 10.10 installation failure, apt configuration problem

    Quote Originally Posted by slythfox View Post
    Windows UAC is most probably entirely irrelevant.

    I had installed Ubuntu 11.10 to my usb drive using UNetbootin on Windows. It installed fine on one machine, but the other machine I gave said error. After a few tries on this one machine, I switched to Universal USB Installer. Once I had booted up the Ubuntu live image, I ran the following command to remove the offending script (as suggested here):

    Code:
    sudo rm /usr/lib/ubiquity/apt-setup/generators/40cdrom
    I am not sure which one of these fixed the problem since I tried them both at the same time.
    Thanks,
    This really solved my problem, when i was installing from USB

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •