Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Ubuntu 10.10 [64 Bit] hang on boot

  1. #1
    Join Date
    Jan 2011
    Beans
    9

    Exclamation Ubuntu 10.10 [64 Bit] hang on boot

    Hi,

    I upgraded my ubuntu 64 bit from 10.04 to 10.10 using the update manager on my Laptop ASUS, F80Series, 4Gb Ram, CPU Duo T8100.

    Ubuntu 10.10 could never boot: it always gets stuck. I tried the "recovery mode". The last two messages written, before getting stuck are:

    [1.729408 ] NET: Registered Protocol Family 1
    [1.730110] Registered Taskstat Version 1

    Any ideas?

    Thanks,

    Marco

  2. #2
    Join Date
    Jan 2011
    Beans
    2

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Hi everyone,

    I'm currently having the same problem. The problem occur when I'm using linux kernel above 6.32 ( in my case, all 6.35 variants ). I can't seem to boot into ubuntu with those kernels, it only shows blank screen and white cursor blinking in the top left of the monitor. Running the "recovery mode" of the kernel, will print the same message as m_e_71 and it stuck.

    [some number] Registered Taskstat Version 1


    for this reason, I've been holding back to upgrade to 10.10, since I cannot boot into the live CD at all. It got stuck with the same message. I assume that the live CD comes with kernel above 6.32 that works fine with my laptop.

    My laptop:

    ASUS-F81SE
    2 GB RAM
    Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz
    M92 [Mobility Radeon HD 4500 Series]

    32 Bit Ubuntu 10.04


    All helps/hints/directions will be much appreciated. Been struggling with this issues for a month. Decided that I need help, so I finally make an account here.


    Steven
    Last edited by SeiryuZ; January 24th, 2011 at 12:35 PM. Reason: added ubuntu version

  3. #3
    Join Date
    Jan 2011
    Beans
    1

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Hi,

    I thought I was alone with this problem... And in fact I am not ^^ I have exactly the same problem since I have upgraded to ubuntu 10.10... Ubuntu can't run at all...

    My laptop:
    ASUS-X71SLseries
    3 GB RAM
    Intel(R) Core(TM)2 Duo P7350 CPU @ 2.10GHz
    Nvidia GeForce 9300m GS
    ubuntu 64bit

    I hope there is a solution...

    thanks

    Maxime

  4. #4
    Join Date
    Jan 2011
    Beans
    2

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Hi,


    I can't help to see that all (3 persons) that has this problems are using ASUS laptop. I'm really curious whether ASUS specific hardware are causing the problem. In the meantime, I'm going to try to install Ubuntu 10.10 in another ASUS laptop and see whether this is the case.

    If anyone has hints/directions/solutions for us, it will be greatly appreciated


    Steven

  5. #5
    Join Date
    Jan 2011
    Beans
    9

    Unhappy Re: Ubuntu 10.10 [64 Bit] hang on boot

    Hi,

    Having seen that the issue seems to be related to ASUS notebooks, I tried to upgrade to latest available BIOS (F80SAS.220).

    It did not work.

    Marco

  6. #6
    Join Date
    Mar 2008
    Beans
    7

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    I have an ASUS F50S laptop and upgraded from 10.04 to 10.10 and have the same exact problem. I can boot into kernel 2.6.32-28 but not 2.6.35-25 or 2.6.35-26. I attached the Results.txt from the boot script. If anyone can figure out what's going on it would be greatly appreciated.
    Attached Files Attached Files

  7. #7
    Join Date
    Jun 2008
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Ubuntu 10.10 could never boot: it always gets stuck. I tried the "recovery mode". The last two messages written, before getting stuck are:

    [1.729408 ] NET: Registered Protocol Family 1
    [1.730110] Registered Taskstat Version 1
    I had the same with my Acer and a cheap/faulty USB hub. I removed it and Ubuntu rebooted again.

    So remove all USB cables and see if problem persists.

  8. #8
    Join Date
    Oct 2007
    Beans
    Hidden!

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Try some kernel options, like nomodeset and possibly acpi_osi. See my signature for details.

  9. #9
    Join Date
    Nov 2005
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    ASUS F50S here. Same issue. Using nolapic or apci=off gets me a bit further down the road. After selection the laptop hangs waiting for roughly 3 to 4 minutes. Then I get a ton of "stdin: error 0" and finally "Unable to find a medium containing a live file system"

    After reading a bit, is this a problem with the DVD drive or perhaps the DVD/CD itself? If I get time I'll burn another CD and try an external drive instead of the internal one.

    Also I've unplugged all USB devices, this didn't solve anything for me.

  10. #10
    Join Date
    Nov 2005
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Ok...I simply connected my external DVD drive. Moved the 10.10 64bit install disc to it, and booted up. Booting is MUCH faster now. However, there is still an issue as I have to use "nolapic" There is no longer a 4 min wait after specifying boot options.

    The internal drive works PERFECTLY in Windows 7. No issues at all. Just throwing that in there.

    My suggestions would be try installing from flash or grab an external drive if this is causing you issues. I'm at the Welcome screen now in Ubuntu, so I'm going to try and finish this up. I hope this helps someone...should we post a bug report on this?

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •