Results 1 to 2 of 2

Thread: Apache 2.2.12+ on 8.04 for multiple SSL-Certificates

  1. #1
    Join Date
    Jan 2011

    Apache 2.2.12+ on 8.04 for multiple SSL-Certificates

    Hi there!

    Following problem:
    I have Apache 2.2.8 running on my Ubuntu 8.04 Server and would like to update Apache to
    any version higher than 2.2.12 so I get support for multiple SSL-Certificates on 1 IP-address.
    I cannot upgrade my Distro since my provider does not give me that option and afaik I
    cannot use the repositories since 2.2.8 is the highest version for 8.04.

    Does someone know of a way to update to a higher Apache version, without doing it "fully"
    manually? I would like to avoid the hassle of manually taking care of PHP, Ruby and
    further updates.

    Or alternatively how to add support for multiple SSH certificates?

    Thanks in Advance,

  2. #2
    James78's Avatar
    James78 is offline Extra Foam Sugar Free Ubuntu
    Join Date
    Sep 2008

    Re: Apache 2.2.12+ on 8.04 for multiple SSL-Certificates

    Can you install deb packages? Backup your apache configuration (/etc/apache2), then uninstall all the apache2 packages, then install the deb packages of the latest one (take in mind the dependencies required; you'll need to download those also).

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts