Results 1 to 2 of 2

Thread: Sim City 4 CD2

  1. #1
    Join Date
    Sep 2014
    Beans
    6

    Sim City 4 CD2

    Hi all

    I am having difficulties installing Sim City 4. Essentially I get to "Insert Disk 2" and then am unable to trick the system into thinking disk 2 has been inserted.

    Background;
    I own Sim City 4 Deluxe but lost the disks so I have downloaded a cracked copy/torrent.
    I am on Ubuntu 14.04LTS
    I am running Wine 1.6
    I also have Play On Linux 4.2.5

    I have tried the following with no success;
    1) Mounting CD1 and running setup.exe in Wine then unmounting CD1 and mounting CD2 to where CD1 was previously mounted
    2) Mounting CD1 and running setup.exe then deleting CD1 contents and replacing with CD2 contents
    3) Running setup.exe from CD1 then renaming CD2 to CD1 at the point I am asked to insert disk 2
    4) Copying all files into one directory on my HD and then running setup.exe
    5) I have tried all of the above in Wine and in PoL

    Any ideas how I get Wine or PoL to recognise disc 2?
    Thanks
    Last edited by kieran5; September 27th, 2014 at 08:18 PM.

  2. #2
    Join Date
    Feb 2007
    Beans
    23,847
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Sim City 4 CD2

    Hi and welcome, Using cracked software is not supported here. Ubuntu Forums Rules
    Thread closed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •