Results 1 to 4 of 4

Thread: Microphone Default Input Level

  1. #1
    Join Date
    Sep 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Microphone Default Input Level

    I find that every time I start my pc the microphone input level is too low. People cannot hear me on Skype until I move the slider (found at System / Preferences / Sound / Input) up from the default position of 100% to close to the maximum on the right.

    Every time I shut down the setting goes back to 100%

    How can change the microphone volume so that it stays where I set it from one session to the next?
    Live as if you were to die tomorrow. Learn as if you were to live forever.
    Mahatma Gandhi.

  2. #2
    Join Date
    Feb 2008
    Beans
    5,636

    Re: Microphone Default Input Level

    Try this from terminal.
    Code:
    alsamixer
    Increase the input volume (or mic volume) and press Esc when done.
    Then
    Code:
    sudo alsactl store
    to make it permanent.

  3. #3
    Join Date
    Sep 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Microphone Default Input Level

    Ah ... the missing link ..... I did not know about alsactl store to save the settings .... but now I do. Thank you.
    Live as if you were to die tomorrow. Learn as if you were to live forever.
    Mahatma Gandhi.

  4. #4
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: Microphone Default Input Level

    Skype has a configuration setting that allows it to adjust mic levels. If the above solution does not work, go into skype options and disable it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •