Results 1 to 2 of 2

Thread: Switch keyboard layout to Colemak

Hybrid View

  1. #1
    Join Date
    Feb 2009
    Location
    Oregon
    Beans
    3
    Distro
    Ubuntu 10.04 Lucid Lynx

    Unhappy Switch keyboard layout to Colemak

    So I am trying to relearn Colemak and am using Ubuntu 10.04. I go up to System -> Preferences -> Keyboard -> Layout, click Add, find USA Colemak, and add it.

    When I try it out in the "Type to test settings" box, it is still in Qwerty, and if I apply it system-wide my system is still using Qwerty. Does anyone else have this problem or have any suggestions?

  2. #2
    Join Date
    Nov 2007
    Beans
    12

    Re: Switch keyboard layout to Colemak

    In the panel bar, look for keyboard symbol. Click on it and select the layout you want.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •