Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: dvd::rip will not encode to h264

  1. #11
    Join Date
    Oct 2011

    Re: dvd::rip will not encode to h264

    I am new to ripping. ogmrip and dvd:rip both worked fine jsut once using H264. They then refused to do any more. dvd:rip gave the same mesage as oracle_the_blind reported. ogmrip worked again after a reboot.
    I am now trying handbrake as recommended. Done one successful rip and the second has started ok so keeping my fingers crossed. It seems more likely it is an underlying fault with Ubuntu or LInux..

  2. #12
    Join Date
    May 2009

    Re: dvd::rip will not encode to h264

    I'm also using Ubuntu 10.04 LTS x64 and DVD::RIP, and get the following error:

    Job 'Omkodar video - titel nr. 3, kapitel nr. 1, pass 1' failed with error message:
    Command exits with failure code:
    Command: mkdir -m 0775 -p '/home/jonas/dvdrip-data/Pirates_of_Dark_Water/tmp' && cd /home/jonas/dvdrip-data/Pirates_of_Dark_Water/tmp && mkdir -p /home/jonas/dvdrip-data/Pirates_of_Dark_Water/avi/003 && execflow -n 19 transcode -H 10 -a 0 -T 3,1,1 -x dvd -i \/home\/jonas\/Video\/Pirates_of_Dark_Water\/PIRATES_OF_DARK_WATER_DISC_1 -w 3107,50 -F h264 -b 128,0,2 --a52_drc_off -f 30,4 -M 2 --export_par 88,100 -R 1 -y ffmpeg,null -o /dev/null --progress_meter 2 --progress_rate 25 && cp x264_2pass.log divx4.log && echo EXECFLOW_OK
    Output: rror (0): Broken pipe
    [[31;1mseqinfo.c[0m][33;1m warning[0m: syncinfo write error (0): Broken pipe
    (the last line is repeated over and over)

    I tried to download, compile and package the latest ffmpeg using these instructions, but same result.

    EDIT: Switched to Handbrake, and it worked like a charm. Very easy to use program.
    Last edited by metacell; March 24th, 2012 at 12:46 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts