Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: How do I adjust the splash screen sound volume

  1. #1
    Join Date
    Dec 2010
    Beans
    10

    How do I adjust the splash screen sound volume

    I have recently installed ubuntu on a Dell Inspiron 8500. It works well but the startup volume on the ubuntu splash screen is extremely loud. How do I adjust this. System volume does not seem to help.

  2. #2
    Join Date
    Dec 2010
    Beans
    10

    Re: How do I adjust the splash screen sound volume

    could someone please help me with this?

  3. #3
    Join Date
    Jan 2009
    Beans
    Hidden!

    Re: How do I adjust the splash screen sound volume

    I would also be interested in this, since the laud sound on start up is problematic in rooms where more people do work.

  4. #4
    Join Date
    May 2007
    Location
    Natfuss, NY
    Beans
    17
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: How do I adjust the splash screen sound volume

    I would also like to know this answer.

  5. #5
    Join Date
    May 2010
    Location
    uk
    Beans
    9,324
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: How do I adjust the splash screen sound volume

    Hi

    I don't know if this will work as it's taken from this post and it's a bit old.

    http://ubuntuforums.org/showthread.php?t=1357730

    System->Preferences->Sound : Adjust the Alert Volume and reboot to hear.

    I hope it works.

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  6. #6
    Join Date
    Dec 2010
    Location
    Earth Planet
    Beans
    162
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: How do I adjust the splash screen sound volume

    Usually I don't hear loud sound on start-up. I didn't check it exactly but it seems that the sound preference will remain constant (remembered) after boot.
    So simply mute or turn down your sound volume before shutting down and then the start-up sound will go away.

  7. #7
    Join Date
    Sep 2005
    Beans
    267

    Re: How do I adjust the splash screen sound volume

    Is there a sound preferences option somewhere - like Windows has - where I can assign sounds (or disable sounds) for a particular event. I like most of the sounds, but the startup sound is startling and sometimes embarrassing.

    I know I can disable all sounds, and I can mute before shutdown, but neither solution is ideal.

    I think I remember this option being a feature of Ubuntu's desktop, but I don't see it now.

  8. #8
    Join Date
    May 2010
    Location
    uk
    Beans
    9,324
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: How do I adjust the splash screen sound volume

    Hi

    If you want to turn off the logon screen sound you can do that from

    System->Administration->Logon screen and uncheck Play log-in sound.

    You will then have no log in sound at all. My other post was a potential solution to make it quieter.

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  9. #9
    Join Date
    Sep 2005
    Beans
    267

    Re: How do I adjust the splash screen sound volume

    Quote Originally Posted by matt_symes View Post
    Hi

    If you want to turn off the logon screen sound you can do that from

    System->Administration->Logon screen and uncheck Play log-in sound.

    You will then have no log in sound at all. My other post was a potential solution to make it quieter.

    Kind regards

    Thank you.

  10. #10
    Join Date
    Dec 2010
    Beans
    10

    Re: How do I adjust the splash screen sound volume

    None of these solutions work. The startup drum beat and oooohhhs are deafening. Sound is moderate to low playing on the system. Alerts turned off.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •