Results 1 to 3 of 3

Thread: Ubuntu confused. Installed 10.10 but says 11.04

  1. #1
    Join Date
    Oct 2006
    Location
    Queens, NY
    Beans
    71
    Distro
    Kubuntu 18.04 Bionic Beaver

    Ubuntu confused. Installed 10.10 but says 11.04

    Hello,

    I installed Ubuntu 10.10 on VMware Workstation 7.1.3 build-324285.

    Flash doesn't work for me in Firefox. But, Flash works in Chrome. Because of that issue I poked around the system and found that Ubuntu doesn't know which version it is.

    When I click System->About Ubuntu it says, "You are using Ubuntu 11.04 - the Natty Narwhal - released in April 2011 and supported until October 2012."

    When I type $ lsb_release -a it says I'm using Ubuntu 10.10.

    See the picture I attached. Did I do something wrong? Or is this a known thing and I'm just out of touch?
    Attached Images Attached Images

  2. #2
    Join Date
    Oct 2006
    Beans
    55,639

    Re: Ubuntu confused. Installed 10.10 but says 11.04


  3. #3
    Join Date
    Oct 2006
    Location
    Queens, NY
    Beans
    71
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Ubuntu confused. Installed 10.10 but says 11.04

    Quote Originally Posted by howefield View Post
    Thanks! And that figures that I'm slightly behind the times

    Hope you have a safe and happy holiday season.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •