Results 1 to 10 of 22

Thread: No Sound In Braid Game

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Beans
    182

    No Sound In Braid Game

    I just downloaded the game Braid for Linux as part of the Humble Indie Bundle #2, but the main two problems I have with it are that it lags noticeably on my fairly new computer [HP Pavillion dv7], and there is no sound at all. I have the speakers turned up to maximum volume, but I still don't hear anything. I am running Ubuntu 10.10 64-bit.

  2. #2
    Join Date
    Jul 2006
    Beans
    27

    Re: No Sound In Braid Game

    I'm getting sound, but it's really messed up...it's the same for all of the games.


    Other apps that use sound though (YouTube, Spotify) are working fine.

  3. #3
    Join Date
    Apr 2007
    Location
    Wisconsin
    Beans
    83
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: No Sound In Braid Game

    I have the same problem which really sucks since the music in this game rocks and this game was the reason I got the bundle.
    Every time you boot to windows, a kitten dies.

    Desktop - Athlon II X4, Radon HD 5770, dual (crt) monitor 1800x1440 & 1600x1200

  4. #4
    Join Date
    Jul 2009
    Beans
    42
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Sound In Braid Game

    My sound is only not working in Braid. You can faintly hear the soundtrack, but there's a heavy kind of static, burning, or something noise that completely drowns it out.

    Kinda sucks because Braid seems the most interesting. I guess I'll just play Revenge of the Titans until I find a fix.

  5. #5
    Join Date
    Dec 2010
    Beans
    1

    Re: No Sound In Braid Game

    Quote Originally Posted by Takkak View Post
    My sound is only not working in Braid. You can faintly hear the soundtrack, but there's a heavy kind of static, burning, or something noise that completely drowns it out.

    Kinda sucks because Braid seems the most interesting. I guess I'll just play Revenge of the Titans until I find a fix.
    thank you.

  6. #6
    Join Date
    Jul 2009
    Beans
    42
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Sound In Braid Game

    Never mind about that. It's probably just noise - even if I turn the sound settings to mute, the static sound just continues.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •