Results 1 to 1 of 1

Thread: Rosetta Stone.exe not running

  1. #1
    Join Date
    Feb 2010

    Rosetta Stone.exe not running

    Hi there,

    I'm having problems with wine and a .exe file for Rosetta Stone 3.4.5.
    I've previously had Rosetta Stone working in 10.04 fine but upgraded to 10.10 recently and it hasn't worked properly but I now realise that I was supposed to have installed a necessary winetricks with it for it to work.

    The problem is that I ended up deleting it from wine completely (including its menu entry from home/.local/share/applications/wine/programs) and tried to reinstall via the .exe file (Rosetta Stone v3.4.5.exe).

    However, nothing runs when I load the .exe file and the mouse cursor indicates somethings loading and then it stops and ubuntu carries on like nothing happened. I've tried to run it through terminal but it says 'Command not found'.

    Can anyone help me? I figure it might have something to do with wine already recognising that it was previously installed..

    I'm using wine 1.3 (doesn't work in 1.2 either)

    Thanks in advance

    Last edited by eddyojb; December 13th, 2010 at 06:36 PM. Reason: updated

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts