Quote Originally Posted by krunge View Post
No. That is options for the viewer, ssvncviewer, not x11vnc.

Here is the C&D way to do it. I assume you are using SSVNC in 'Terminal Services' mode:
Options -> Advanced -> X11VNC Options

A dialog comes up. Put -noxrecord in Options: entry box.

Click Done on the Dialog.

Click Done on the Advanced menu.

Click Connect on the main menu.
Let me know if it worked.

Yes, it probably works. I have tested the vnc a whole day, and it has not crashed once now. I will let you know if it crashes again. Thank you very much!