Results 1 to 3 of 3

Thread: Broadcom BCM4312 - is this normal?

Threaded View

  1. #1
    Join Date
    Dec 2009
    Southern Maryland

    Question Broadcom BCM4312 - is this normal?

    I have helped quite a few people get their BCM4312 and other Broadcom devices running in Ubuntu and I have just accepted that I have to install the STA driver for my device post-install on several different machines, each with the same device. But last night I did something a bit different and just want to know if it is normal.

    I ran the LiveCD like normal on 10.04 but I took the steps to install the Broadcom STA driver in the live session via the CD. Once it installed I went to a terminal and did
    sudo modprobe wl
    and it was ready to go. I got online and things were perfect.

    So then I did a fresh install and upon completion my driver was installed without any need to plugin to my router, download updates and install the driver. It just worked and I never did plug into anything from boot up of the LiveCD to fully updated system.

    Is that normal? Does it also work the same in 10.10? If this is a common behavior, many users have been stuck doing the same steps I was using (installing the driver after install) instead of just activating before install and having a ready system after the install completed.

    Last edited by TBABill; December 2nd, 2010 at 04:06 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts