Results 1 to 4 of 4

Thread: Nvidia upgrade troubles...

  1. #1
    Join Date
    Aug 2010
    Beans
    19

    Nvidia upgrade troubles...

    Ubuntu 8.04
    Nvidia GeForce 8400gs

    Trying to upgrade my video drivers. The current version I get from the repo is 169.12 and the newest version from Nvidia is 200.19.21.

    I have been able to install the drivers just fine. The problem comes at restart. When the computer restarts it is unable to load the driver and gives me th good old configuration bs at startup.

    If I stop gdm and install the driver then start gdm everything works just fine. So I need to find out why it doesn't reload after a restart.
    I have a feeling it has to do with removing the old drivers that are on here but i wasn't able to figure out how to do that.

    any ideas guy?

  2. #2
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,552
    Distro
    Ubuntu

    Re: Nvidia upgrade troubles...

    To remove the old driver from the menu System > Administration > Synaptic Package Manager. Use the search filter to locate the driver , right click on that line and mark for complete removal and select apply.
    “Start where you are. Use what you have. Do what you can."

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Aug 2010
    Beans
    19

    Re: Nvidia upgrade troubles...

    I have checked through synaptic, and all nvidia devices are unchecked. Except the nvidia common files
    and xserver-xorg-video-nv

    so it seems that the old drivers are off.

    Any ideas as to why it doesn't want to load on reboot?

  4. #4
    Join Date
    Aug 2010
    Beans
    19

    Re: Nvidia upgrade troubles...

    Still not able to get the thng to load on boot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •