Quote Originally Posted by mikelrysk View Post
Using a pendrive of Ubuntu 11.10 (if this matters, let me know)

I have tried to use the sudo apt-get update command and then the sudo apt-get install belier.
I then tried the sudo apt-get update && sudo apt-get install belier command.

Neither worked.

here is my output from cat /etc/apt/sources.list

# /etc/apt/sources.list

deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111012)]/ oneiric main restricted
deb http://archive.ubuntu.com/ubuntu/ oneiric main restricted
deb http://security.ubuntu.com/ubuntu/ oneiric-security main restricted
deb http://archive.ubuntu.com/ubuntu/ oneiric-updates main restricted

I first typed bel at the CLI, then the following appeared underneath that line
The program 'bel' is currently not installed. You can install it by typing:
sudo apt-get install belier
You will have to enable the component called 'universe'

How do I enable 'universe'?

Does anyone have an answer to this?

Remove the first line pointing to the CDROM.
Add the words "universe" and "multiverse" after each deb line.

So for example:

deb http://archive.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse