Results 1 to 3 of 3

Thread: Folder always open on startup

  1. #1
    Join Date
    Oct 2010
    Location
    Austin, Texas
    Beans
    15
    Distro
    Kubuntu 10.04 Lucid Lynx

    Folder always open on startup

    in xubuntu 10.04, this is not really a problem, but its kinda bugging me and i figured i should see if anyone else experiences it and try to find a solution.

    whenever i startup my laptop, xubuntu loads up well and everything. it prompts me to enter my passwprd then after that it starts up as normal...the problem is that my videos file is always open and in the taskbar on the desktop when i startup. anyone else experience this???

  2. #2
    Join Date
    Sep 2009
    Beans
    8,874
    Distro
    Ubuntu Development Release

    Re: Folder always open on startup

    Quote Originally Posted by ThaKidChillz View Post
    in xubuntu 10.04, this is not really a problem, but its kinda bugging me and i figured i should see if anyone else experiences it and try to find a solution.

    whenever i startup my laptop, xubuntu loads up well and everything. it prompts me to enter my passwprd then after that it starts up as normal...the problem is that my videos file is always open and in the taskbar on the desktop when i startup. anyone else experience this???
    There is a save session setting somewhere thats probably the problem, it thinks you want it open. Here are some links it has been awhile since I used Xubuntu,
    http://ubuntuforums.org/showthread.php?t=519073
    http://ubuntuforums.org/showthread.php?p=6419195





  3. #3
    Join Date
    Nov 2009
    Location
    dago
    Beans
    264
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Folder always open on startup

    hello,
    close all your applications. and when you log out, untick "save session for future logins".
    it's better to ask stupid question than to do something stupid.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •