Results 1 to 4 of 4

Thread: Ubuntu 10.10 Update Manager libpst4

  1. #1
    Join Date
    Apr 2009
    Location
    London
    Beans
    1
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Ubuntu 10.10 Update Manager libpst4

    Hi,

    Just updating 64-bit Ubuntu 10.10 today (Nov 17th 2010) and it fails to install the updates because it says "Requires installation of untrusted packages The action would require the installation of packages from unauthenticated sources." and in the details it states "libpst4".

    Any ideas, help much appreciated?

    Thanks,
    Derek.

  2. #2
    Join Date
    Jun 2005
    Beans
    74

    Re: Ubuntu 10.10 Update Manager libpst4

    Just wanted to chime in and say I've got the same issue. Running 10.10 32-bit. I have medibuntu and canonical partners repos added, but never had an authentication issue before now.

  3. #3
    Join Date
    Apr 2007
    Location
    in a box
    Beans
    60
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Ubuntu 10.10 Update Manager libpst4

    I turned off my "recommended" updates and just left the security related ones on, so far been smooth sailing. seems like every install I do if I leave on the above selection , sooner or later I get gremlins and roaches crawling.
    http://members.cox.net/maax/berylsgi.jpg
    2400+AMD ATI rv350 9550 Video 1gigddr, Fiesty 7.04
    t4500 Acer 5734Z 10.10 x64

  4. #4
    Join Date
    Dec 2010
    Beans
    1

    Re: Ubuntu 10.10 Update Manager libpst4

    Heyho,

    had the same issue: within update manager, hit settings and activate stuff from canonical partners and it will install. At least on my notebook..

    BR,
    Wonko.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •