Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: WUSB11 v2.6 wireless help

  1. #21
    Join Date
    Nov 2010

    Re: WUSB11 v2.6 wireless help

    Although this thread is not 'solved', I am going to mark it as such to close it. I mentioned in the above post that I am thinking about prism2/etc cards, but now thinking ath9k chipsets. There were a few ideas I had about getting the wusb11 v2.6 to work in 2.6.36 or newer. But I didn't get it figured out.


  2. #22
    Join Date
    Mar 2010

    Re: WUSB11 v2.6 wireless help

    My issue is similar, I'm attempting to wrest a Dell Dimension 4600C from a bad Windows XP installation (keeps asking for authentication and won't allow login) and have installed Ubuntu 10.10 alongside, booting into Ubuntu and then mounting the Windows filesystem to get at the data. The wireless adapter is a Linksys WUSB11 v2.8, and I've been thru all of the suggestions about downloading and making the driver. I got the firmware installed with an "sudo apt-get install atmel-firmware" (with the desktop on the wired network, and it worked without a hitch.

    Doing the MAKE of the driver ran into a hitch looking for "ieee60211.h" when it was compiling, and I can't find that file ANYWHERE. The error in the MAKE is this:

    "fatal error: net/ieee80211.h: No such file or directory"

    Full text of the MAKE:
    make -C /usr/src/linux-headers-2.6.35-28-generic M=/media/9402-7555/WUSB_Drivers/Driver/at76_usb-0.17 KERNELRELEASE= modules
    make[1]: Entering directory `/usr/src/linux-headers-2.6.35-28-generic'
    CC [M] /media/9402-7555/WUSB_Drivers/Driver/at76_usb-0.17/at76_usb.o
    /media/9402-7555/WUSB_Drivers/Driver/at76_usb-0.17/at76_usb.c:39: fatal error: net/ieee80211.h: No such file or directory
    compilation terminated.
    Any help circumventing this issue would be appreciated. The firmware is installed and online, but I don't know if the DRIVER is up and installed, or if it is the correct one! I haven't been successful building the driver, so I've not gotten to the MAKE INSTALL.

Page 3 of 3 FirstFirst 123


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts