Results 1 to 3 of 3

Thread: gnome via ssh tunnel problem.

  1. #1
    Join Date
    Jan 2008
    Beans
    156

    gnome via ssh tunnel problem.

    Ubuntu 10.10_64 (remote machine)
    Ubuntu 10.10 (client)

    So I have ssh server up and running on my main box. I'm trying to log into it and start a gnome session by

    Code:
    xinit -- :1
    
    ssh -p 22 -X -C -l username ipaddress
    This bring up a basic xserver and logs into the machine just fine.

    However when i do
    Code:
    gnome--session
    its starts as normal however everything displays upside-down and backwards(like a mirror reflection turn upside-down).

    Any ideas?

    looks like this guys picture: http://ubuntuforums.org/showthread.php?t=1269091

    The server is using nvidia drivers however I did this from over seas, same 2 computers, using 9.04 just fine.
    Last edited by dhysk; November 12th, 2010 at 10:37 PM. Reason: more information

  2. #2
    Join Date
    Jan 2008
    Beans
    156

    Re: gnome via ssh tunnel problem.

    well i think it may be a driver thing because once i was able to disable desktop effects it displayed correctly.....

    talk about testing patience. Not only is everything displayed all crazy the buttons are actually in thier 'proper' spots so you have to guess ware to click... but i got it ...

    I would still like to fix it so i don't have to bounce back and forth turning effects on and off all the time though ...

  3. #3
    Join Date
    Apr 2011
    Beans
    1

    Re: gnome via ssh tunnel problem.

    Start gnome-session if failsafe mode instead :

    > gnome-session -f

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •