Results 1 to 5 of 5

Thread: uhci-hcd module

  1. #1
    Join Date
    May 2010
    Beans
    29

    Cool uhci-hcd module

    I am Using Ubuntu since Ubuntu 8.04

    I tried Ubuntu 10.10 on VirtualBox then It gave me another error message so I thought in Ubuntu 10.10 My Modem will work so I installed Ubuntu 10.10 as Dual Boot and tried installing Eciadsl but It gave me same error as on Ubuntu 10.04.


    Here is the Error Message I get from Ubuntu 10.10 not from VB from real one

    Code:
    root@nipuna-OEM:~# eciadsl-start
    
    [EciAdsl 1/5] Setting up USB support...
    
    Preliminary USB device filesystem is missing... trying to mount
    Preliminary USB device filesystem: failed to load
    /usr/bin/eciadsl-start: line 263: fatal: command not found
    cat: /proc/bus/usb/devices: No such file or directory
    Loading UHCI support... Warning: uhci-hcd module doesn't exist
    Warning: tun/tap module does not exist
    
    [EciAdsl 2/5] Uploading firmware...
    
    grep: /proc/bus/usb/devices: No such file or directory
    grep: /proc/bus/usb/devices: No such file or directory
    ERROR: modem not found
    root@nipuna-OEM:~#
    I think I have to install this " uhci-hcd module "

    i searched about this too but No Luck.

    I don't have internet on Ubuntu So Please tell me any other way to install this. I really need to install this to get internet to Ubuntu.

    Thanks

  2. #2
    Join Date
    May 2010
    Beans
    29

    Cool Re: uhci-hcd module

    I really Need Help.

    Please Help.

  3. #3
    Join Date
    May 2010
    Beans
    29

    Re: uhci-hcd module

    Bump

  4. #4
    Join Date
    May 2010
    Beans
    29

    Cool Re: uhci-hcd module

    Please Help

    I love Ubuntu but Because of this Problem i have to use Windows

    I really Need This.

  5. #5
    Join Date
    Mar 2006
    Location
    Oxford, OH, USA
    Beans
    1,043
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: uhci-hcd module

    Quote Originally Posted by Nipuna View Post
    Please Help

    I love Ubuntu but Because of this Problem i have to use Windows

    I really Need This.
    Try this: https://help.ubuntu.com/community/Loadable_Modules
    ________________________________
    System76 Lemur Laptop
    Ubuntu Xenial Xerus LTS 16.04
    Linux Registered User #434330

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •