Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: MediaTomb UI is disabled. Check your configuration.

  1. #1
    Join Date
    Jul 2006
    Beans
    127

    MediaTomb UI is disabled. Check your configuration.

    Every time I try and open MediaTomb I get this message. Can anyone please help?

  2. #2
    Join Date
    Jul 2010
    Beans
    3

    Re: MediaTomb UI is disabled. Check your configuration.

    Using this site:
    ubuntu10.10 MediaTomb UI is disabled. Check your configuration in french

    and Google Translate

    I came up with this fix.

    You have to change the Media Tomb settings which are located in a config (xml) file.... so to do this you have to.
    1. Open up a terminal session, it's in Applications > Accessories > Terminal

    2. Type: sudo gedit /etc/mediatomb/config.xml

    3. When the editor is opened change ui enabled and transcoding enabled settings to yes. (the effected lines should look like this)

    <ui enabled="yes" show-tooltips="yes">

    <transcoding enabled="yes">

    4. save your changes and close the editor


    5. in the terminal window type: sudo /etc/init.d/mediatomb restart

    (this will restart the media tomb server in order for the changes you just did to to take effect.)

    6. Sit back and enjoy your media streaming.

  3. #3
    Join Date
    Nov 2010
    Beans
    2

    Re: MediaTomb UI is disabled. Check your configuration.

    Thanks Gtank for the help but when I open up the terminal and type in this command sudo gedit /etc/mediatomb/config.xml
    it tells me sudo: gedit: command not found . How do I fix this! F.Y.I I'm running kubuntu 10.10 if that makes any difference.

  4. #4
    Join Date
    May 2010
    Location
    uk
    Beans
    9,324
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: MediaTomb UI is disabled. Check your configuration.

    Hi

    Quote Originally Posted by shohnt View Post
    Thanks Gtank for the help but when I open up the terminal and type in this command sudo gedit /etc/mediatomb/config.xml
    it tells me sudo: gedit: command not found . How do I fix this! F.Y.I I'm running kubuntu 10.10 if that makes any difference.
    gedit should be located in /usr/bin/gedit

    so you can type

    gksudo /usr/bin/gedit /etc/mediatomb/config.xml

    However it's installed in Gnome and not in Kubuntu. If you really want it

    sudo apt-get install gedit

    However why not use Kate in Kubuntu?

    sudo kate /etc/mediatomb/config.xml

    Also you can use nano from the terminal

    sudo nano /etc/mediatomb/config.xml

    Kind regards
    Last edited by matt_symes; December 15th, 2010 at 04:43 PM.
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  5. #5
    Join Date
    Nov 2010
    Beans
    2

    Re: MediaTomb UI is disabled. Check your configuration.

    Thanks matt_symes! I used the kate method and it worked perfectly. Now I'm enjoying streaming my HD videos on my WD Live TV.

  6. #6
    Join Date
    Dec 2010
    Beans
    2

    Re: MediaTomb UI is disabled. Check your configuration.

    Thanks Gtank, just what I needed.

  7. #7
    Join Date
    Jan 2011
    Location
    Trinidad & Tobago
    Beans
    17
    Distro
    Ubuntu

    Re: MediaTomb UI is disabled. Check your configuration.

    Quote Originally Posted by Gtank View Post
    Using this site:
    ubuntu10.10 MediaTomb UI is disabled. Check your configuration in french

    and Google Translate

    I came up with this fix.

    You have to change the Media Tomb settings which are located in a config (xml) file.... so to do this you have to.
    1. Open up a terminal session, it's in Applications > Accessories > Terminal

    2. Type: sudo gedit /etc/mediatomb/config.xml

    3. When the editor is opened change ui enabled and transcoding enabled settings to yes. (the effected lines should look like this)

    <ui enabled="yes" show-tooltips="yes">

    <transcoding enabled="yes">

    4. save your changes and close the editor


    5. in the terminal window type: sudo /etc/init.d/mediatomb restart

    (this will restart the media tomb server in order for the changes you just did to to take effect.)

    6. Sit back and enjoy your media streaming.

    I tried this but i keep getting: command not found
    I tried kate also
    I'm using Desktop 10.10. Any other options to enable?

  8. #8
    Join Date
    Oct 2010
    Location
    Norway
    Beans
    82
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: MediaTomb UI is disabled. Check your configuration.

    Quote Originally Posted by nigel23 View Post
    I tried this but i keep getting: command not found
    I tried kate also
    I'm using Desktop 10.10. Any other options to enable?
    On my computer the config file is at /home/USER/.mediatomb

    You can find where the config file is with this command in terminal:

    Code:
    mediatomb --cfgdir
    I got that msg even if the UI was enable. I forgot to start the MediaTomb server from terminal. It doesn't start from the menu.

    Go to terminal and write

    Code:
    mediatomb
    Then you can start MediaTomb from the menu. (Applications -> Sound & Video)

  9. #9
    Join Date
    Jan 2011
    Location
    Trinidad & Tobago
    Beans
    17
    Distro
    Ubuntu

    Re: MediaTomb UI is disabled. Check your configuration.

    i dont understand. i did what u said and mine is in /home/... but what do i do then?

  10. #10
    Join Date
    Oct 2010
    Location
    Norway
    Beans
    82
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: MediaTomb UI is disabled. Check your configuration.

    Quote Originally Posted by nigel23 View Post
    i dont understand. i did what u said and mine is in /home/... but what do i do then?
    Then you can

    Code:
    sudo gedit /home/.mediatomb/config.xml
    If the config-file is called config.xml, and in that file you see this:

    Code:
    <server>
          <ui enabled="yes" show-tooltips="yes">
    Allmost at the beginning of the file, line 8.
    Make sure "ui enabled" is "yes", if so save and exit.

    Then go to terminal (Applications -> Accessories -> Terminal).

    When you're in a terminal, do this:

    Code:
    mediatomb
    When this is done, go to "Application -> Sound & Video -> MediaTomb", now you should have a working MediaTomb.

    You can read more about MediaToomb her: http://mediatomb.cc/

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •