Results 1 to 3 of 3

Thread: No wifi networks showing up on ubuntu

  1. #1
    Join Date
    Jan 2011
    Beans
    14

    Exclamation No wifi networks showing up on ubuntu

    Hi my friend just got a dell inspirion 15r (i think), and it comes w/ win7 (I HATE Win7) so i made him let me dual-boot with ubuntu maverick meerkat. (he wouldn't let me get rid of win7 cuz thats what his parents use.) It installed successfully, so we booted into it, and there was no wifi networks. I thought it was because wifi was disabled so i press the button i think its F5 but still nothing. I thought it might have been the comp but i booted into win7 (Que the Beethoven's fifth)... and it worked in win7 (thats a first) can someone help me. Oh and i forgot i used that terminal command to unblock wifi

  2. #2
    Join Date
    Feb 2007
    Beans
    185

    Re: No wifi networks showing up on ubuntu

    Hook it up to a wired network, update the installation, and then check under system -> administration -> additional drivers

    That worked for my for a friend's laptop that required proprietary firmware for her wlan card.

    Oh, and check the stiky about wireless cards here. To see what it is, run lspci from command line.
    Last edited by gsgleason; February 27th, 2011 at 06:52 PM.

  3. #3
    Join Date
    Feb 2011
    Location
    kelantan, malaysia
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Lightbulb Re: No wifi networks showing up on ubuntu

    Let learn together:

    Go to panel bar above and left click at NetworkManager Applet (The notification area applet for managing your network device and connections)

    Choose Edit Connections...
    Go to Tab Wireless and click Add button

    Connection name: Wireless connection 1
    [/] Connect automatically
    Tab wireless
    wireless SSID: (your preferred WiFi source)
    mode: Infrastructure

    Tab wireless security
    security: (depend to your preferred WiFi source)

    Tab IPv4 Setting
    Method: Automatic (DHCP)

    Tab IPv6 Setting
    Method: Ignore

    [/] Available to all users

    Click apply button then close.

    Go to network icon, left single click:
    Choose Wireless Network
    Choose Currently SSID
    Connect to it.

    Wait for it working for while.
    It's done when it connected.

    Do Not Forget To turn ON your WIFI at your notebook!.
    Refer to your notebook manual to do that.

    by yusof125

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •