Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: HOWTO: Use a Sound Blaster Live to the fullest.

  1. #1
    Join Date
    Feb 2005
    Beans
    537

    Lightbulb HOWTO: Use a Sound Blaster Live to the fullest.

    after a long time of fiddling with alsa mixer i finally have everything working perfectly.

    in the console type alsamixer to get to the alsa mixer program.
    First hit f5. Then turn up the volume on EVERYTHING. You use the cursors for doing this, press up, and then press right and turn everything up.

    If you are having problems, like getting no sound at all. pay special attention to all the bars to the right of "ac97" one of the emu10k1 settings in particular needs to be set at 0 otherwise you will get no sound at all. and some should be enabled. its best to just disable all of them, and start turning them up till you can hear sound. if the sound turns off when you start turning the volume on them up, then that is probably one of the ones that needs to be set at zero.

    Now. find the "Line" channel, make sure its not muted. hit the spacebar, to enable recording on it. Scroll over to the caputre channel, and hit spacebar. you should now be able to use line in to record in audacity. yay

    Now, Here is the part that took the longest time to figure out. Find the "Tone" setting, unmute it with m. Your bass and treble settings should now work. If turning up bass sounds like a broken speaker with lots of distortion. just go to the "wave" and set it to 50% or just enuf so that you don't have anymore distortion in the bass.

    mute the microphone channel as well, you get far less noise during playback that way.

    Hope this helps to anyone with a SB live.

    Edit, if you are using dapper with a soundblaster live, it's a bit different.
    Wave, line-in, cd, and mic, should all be at 50% Most importantly ac97 should be at 0%, but ac97cap should be at 100% then you can record off the line in.
    Last edited by graigsmith; May 10th, 2006 at 12:49 AM.

  2. #2
    Join Date
    May 2006
    Location
    Sheffield UK
    Beans
    17
    Distro
    Ubuntu Breezy 5.10

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    Hey !
    I got the same sound card as you...that was perfectly working under breezy, After my upgrade to dapper I got that odd sound of broken speaker with distortion as you're talking about. But I tried a lot of differents setting with alsamixer without any succes to get rid of that...How did you succed to do that and where does that strange and anoying sound come from???are the questions ...
    thank you for any reply.. cheers

  3. #3
    Join Date
    Jul 2006
    Beans
    6
    Distro
    Ubuntu 6.06

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    i with dapper, sblive! value and facing same problem..
    "odd sound of broken speaker with distortion"
    really hope some1 can unravel this mystery...

  4. #4
    Join Date
    Aug 2005
    Beans
    992

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    how do you mute the mike channel? mine is set at zero, but how do you mute it?

  5. #5
    Join Date
    Apr 2005
    Location
    ks
    Beans
    43
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    Quote Originally Posted by exgsr View Post
    i with dapper, sblive! value and facing same problem..
    "odd sound of broken speaker with distortion"
    really hope some1 can unravel this mystery...
    yeah same here
    I can only show you the door... UBUNTU

    =D> =D>

  6. #6
    Join Date
    Apr 2005
    Location
    ks
    Beans
    43
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Thumbs down Re: HOWTO: Use a Sound Blaster Live to the fullest.

    I used this to temporary fix the distorcion go the terminal and paste this

    sudo aptitude update && sudo aptitude install alsamixergui

    then check in sound and video alsamixergui

    then I click on analog front (thats is mine you maybe something else)for the sound then I lower both bars all the way to cero or botton, then I only raise one bar wich is the left side and dindt see a diference the sound came normal for both left and right then I raise the right bar and thats were the distortion started to apear when both bars are in the same level,
    so I play a little to see if that will make a diference on wich side will sound louder so I din`t see a diference one bar the left or right will sound the same for both I left the right side all to the botton and the distortion went away now is nice and crispy.

    I hope that this will help someone
    I don`t know how to post a creenshoot so I can show what I am talking about.
    Last edited by tlaloczint; July 16th, 2006 at 08:55 AM.
    I can only show you the door... UBUNTU

    =D> =D>

  7. #7
    Join Date
    Jul 2006
    Beans
    13

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    i'm posting this in case someone expiriences the same problem i had until now : having a 5.1 speakers, and cannot get them all to work. The solution is to mute that 'sb live analog output' thing in alsamixer, and rear will start playing...i've lost many hours fighting with this, hope that it will now save someone's time In addition, here's the screenshot...cheers
    Attached Images Attached Images

  8. #8
    Join Date
    Jun 2005
    Location
    Malta
    Beans
    4,187
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    In my experience distortion is cleared by adjusting PCM and WAVE down...

  9. #9
    Join Date
    Jul 2006
    Beans
    13

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    Quote Originally Posted by Lord Illidan View Post
    In my experience distortion is cleared by adjusting PCM and WAVE down...
    Maybe it's because of some kind of clipping problem. anyway,it's not a recommended practice to pump up the volume to max.

  10. #10
    Join Date
    Jul 2006
    Location
    austin, tx
    Beans
    1
    Distro
    Ubuntu 6.06

    Re: HOWTO: Use a Sound Blaster Live to the fullest.

    I can't seem to get any sound and I've followed all the post here I can find on the subject but to no avail. I noticed in the top post it says "pay special attention to all the bars to the right of ac97". Mine stops at ac97, with nothing else to the right. Not sure what this means. I really want to get this resolved. The issue of sound is the only reason I still use windoze. Please help!

    p.s. I just updated to Edgy Eft and still have the problem.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •