Results 1 to 2 of 2

Thread: Cannot log in with NX

  1. #1
    Join Date
    Dec 2006

    Cannot log in with NX

    When I try to log in remotely to my Ubuntu 10.10 (54 bit) machine using NX, I get an error about bad server configuration.
    The /var/log/messages error says:
    "Nov 8 10:39:18 udi-desktop-64 NXSERVER-3.4.0-14[5359]: ERROR: (exception id 4EAD8A0A) eval {...} called at line 4452"
    I did not change anything, but after I started getting this error, I updated the client, server and node parts of NX to the latest versions using the .deb packages that Nomachine provides.
    Any ideas?


    SOLVED: my .Xauthority file was corrupted. I deleted it and rebooted, and all is well.
    Last edited by venik212; November 8th, 2010 at 09:30 PM.

  2. #2
    Join Date
    Feb 2011

    Re: Cannot log in with NX

    The same thing was happening to me in Xubuntu 11.10, and the solution listed here worked. Took an hour of Googling to find it! The error message from NX Client was:

    Server configuration error. Cannot log in.
    Hopefully this will give this thread some more SEO juice and the next schmuck to have this problem will only have to Google for half an hour!

    - Dave


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts