Results 1 to 5 of 5

Thread: Upgrade Error 10.04 to 10.10

  1. #1
    Join Date
    Feb 2007
    Beans
    28

    Upgrade Error 10.04 to 10.10

    I receive the following error consistently when I attempt to upgrade from 10.04 to 10.10 even though my system is up to date. The network connection is good and this happens over and over at exactly the same point.


    Error during update

    A problem occurred during the update. This is usually some sort of
    network problem, please check your network connection and retry.

    W:Failed to fetch
    http://archive.canonical.com/ubuntu/...pdates/Release
    Unable to find expected entry restricted/binary-i386/Packages in
    Meta-index file (malformed Release file?)
    , W:Failed to fetch
    http://archive.canonical.com/ubuntu/...curity/Release
    Unable to find expected entry restricted/binary-i386/Packages in
    Meta-index file (malformed Release file?)
    , E:Some index files failed to download, they have been ignored, or
    old ones used instead.

  2. #2
    Join Date
    Oct 2010
    Location
    Virginia, USA
    Beans
    23

    Re: Upgrade Error 10.04 to 10.10

    Quote Originally Posted by brianw0667 View Post
    I receive the following error consistently when I attempt to upgrade from 10.04 to 10.10 even though my system is up to date. The network connection is good and this happens over and over at exactly the same point.


    Error during update

    A problem occurred during the update. This is usually some sort of
    network problem, please check your network connection and retry.

    W:Failed to fetch
    http://archive.canonical.com/ubuntu/...pdates/Release
    Unable to find expected entry restricted/binary-i386/Packages in
    Meta-index file (malformed Release file?)
    , W:Failed to fetch
    http://archive.canonical.com/ubuntu/...curity/Release
    Unable to find expected entry restricted/binary-i386/Packages in
    Meta-index file (malformed Release file?)
    , E:Some index files failed to download, they have been ignored, or
    old ones used instead.
    Open up /etc/apt/sources.list and comment them out or remove them entirely. See if you can upgrade then. As far as I can tell there aren't any packages at either location, so you shouldn't miss anything by removing them.

  3. #3
    Join Date
    Feb 2007
    Beans
    28

    Re: Upgrade Error 10.04 to 10.10

    Thanks for the reply. I checked but they are not part of the sources.list file they are part of the packages automatically added while performing the upgrade (and removed when upgrade fails and the original sources.list file is put back into place).

    The first one is .../maverick-updates/Release. the second is .../maverick-security/Release
    maverick is the distribution that I am attempting to upgrade to.

    Maybe it was a problem last night. I will try again when I get home tonight.

  4. #4
    Join Date
    Feb 2007
    Beans
    28

    Re: Upgrade Error 10.04 to 10.10

    Tried to do the upgrade again but got the same error. Not sure where to go from here.

  5. #5
    Join Date
    Feb 2007
    Beans
    28

    Re: Upgrade Error 10.04 to 10.10

    Changed servers and had no problems. Not sure which server I had set first but everything upgraded after changing the server.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •