Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: When ever i hit the d key only lower case all my windows minimize

  1. #1
    Join Date
    Aug 2008
    Beans
    7

    When ever i hit the d key only lower case all my windows minimize

    Its really annoying I don't have a monitor I just use VNC and putty to control my computer and when ever I vnc in and hit d all the windows minimize I tried deleting everything under .gnome2,.nautilus,.gconf and nothing.

    I love Ubuntu but this upgrade has been nothing but problems. I did a complete reformat and its a huge pita. its problem after problem never had this with 10.04

  2. #2
    Join Date
    Sep 2010
    Location
    Indian Capital City
    Beans
    915
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: When ever i hit the d key only lower case all my windows minimize

    All the windows minimize on the host machine desktop or the one to which you are connected to using VNC ?
    Have you checked the keyboard shortcut for 'hide all normal windows...' in System->preferences->keyboard shortcuts ?
    When you have eliminated the impossible, whatever remains, however improbable, must be the truth !!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Mark it [SOLVED] if the issue has been resolved

  3. #3
    Join Date
    Nov 2009
    Beans
    8

    Re: When ever i hit the d key only lower case all my windows minimize

    I have the same very annoying problem (XFCE + VNC) here. Unfortunately there is no item under system or preferences named keyboard shortcuts. Also the xfce4-keyboard-shortcuts.xml file does not contain this shortcut.

  4. #4
    Join Date
    Nov 2010
    Beans
    1

    Re: When ever i hit the d key only lower case all my windows minimize

    I had the same problem. But what I did was go into System -> Preferences -> Keyboard Shortcuts, and then scrolled down until I found this option, "Hide all normal windows and set focus to the desktop." For some reason the letter D was there so I selected it and hit delete to disable that shortcut. Then I had to log out and log back in and it seems to be okay now.
    Last edited by joshaidan; November 12th, 2010 at 02:34 AM.

  5. #5
    Join Date
    Jan 2011
    Beans
    1

    Re: When ever i hit the d key only lower case all my windows minimize

    Thanks for this.

  6. #6
    Join Date
    Oct 2007
    Beans
    5

    Re: When ever i hit the d key only lower case all my windows minimize

    What on Earth created this configuration? I just upgraded from 10.04->10.10->11.04 and I too was plagued by this 'feature' in my remote sessions only. Strange thing was I could type 'd' in a password input and that was fine. Having to choose words without 'd' or cutting and pasting for shell commands was getting old.

    THANKS FOR THIS THREAD!

    Now if only I can figure out why FireFox keeps crashing in VNC and I'm back to 100%

  7. #7
    Join Date
    Feb 2006
    Location
    Australia
    Beans
    36

    Re: When ever i hit the d key only lower case all my windows minimize

    I just had this problem on a completely clean install of 11.04 desktop on the server.
    'D' was set as shortcut. How??
    Also, tab was not working, but that seems to be fixed .

  8. #8
    Join Date
    Oct 2007
    Beans
    9

    Exclamation Re: When ever i hit the d key only lower case all my windows minimize

    I had this exact same problem appear, seemingly for no apparent cause. I would love to know where this crept in from. If this came from an update, then we need to know about it. If it's installing this way, then we need to know why someone would set such a ridiculous option as a default.

  9. #9
    Join Date
    Jun 2009
    Beans
    8

    Re: When ever i hit the d key only lower case all my windows minimize

    This thread just saved me heartache.

    Same issue. This wasn't the case a month ago...something changed it.

  10. #10
    Join Date
    Feb 2011
    Location
    Detroit, MI
    Beans
    30

    Unhappy Re: When ever i hit the d key only lower case all my windows minimize

    OK, I deleted the key binding, rebooted, and still when I press the lower-case D all windows minimize, even in password authentication. I am using Tight VNC Server, Tight VNC Client (Windows), and Ubuntu 11.04.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •