Results 1 to 2 of 2

Thread: install fail 10.10 UNR Asus ee pc 701

  1. #1
    Join Date
    Oct 2006
    Suzhou, Jiangsu, China
    Ubuntu 10.04 Lucid Lynx

    install fail 10.10 UNR Asus ee pc 701

    First prep details:
    This is a first gen Asus sold in China with xp and bought 2nd hand 1.5 years ago. I have previously installed UNR 10.04, fedora 13, fedora 12, easy peasy, jolicloud, and probably others that I don't recall.

    Install medium: reliable kingston USB pendrive, 4Gb with 10.10 UNR downloaded from the Ubuntu repos and installed in drive with UNetbootin using my fedora 14 desktop system. All this is SOP for me and I handle this kind of thing often (but not daily). The ISO was md5sum (ed)with the sum given on the ubuntu hash page. Everything checked.

    Other notes: I just had this in for a battery/ charging problem and they tore the thing apart and rebuilt it, selling me a new charging block and wires (the real problem, $7.50) and something else on the system board (can't read the damn receipt in illegible Chinese, @ $50.00 but while it wasn't the problem i took it in for, there was, apparently , a problem with it)

    The existing OS: UNR 10.4 still boots up and runs fine, no problems at all. I could continue to use it without difficulty and will unless i can solve this or decide to switch it back to fedora or some other linux just for the fun of it.

    The problem: Booting off the Kingston medium fails. The first error is:
    immediately after choosing the default boot mode:
    "undefined video mode number: 314"

    i press <enter> to see the choices and they do, indeed, not include 314.
    They do not, also include any 800x480 screens which is what the specs for this screen are. choosing any of the available choices gives a crash into busybox that suggests a problem finding init scripts as well, perhaps because of the display failure.

    Since the hash checks it obviously isn't the iso, so what is up with this? this is a 4G variety, but not exactly the "surf" that was sold in the US and Europe. Still I have installed lots of different things in it and it is functioning just fine right now and i was just updating it. The straight up update doesn't work because there is not enough space in the drive to do it (common problem for this machine, actually i think it is possible that this is really a 2G jacked to say it is 4G: this is China)

    Thanks in advance
    comme dans le passe, le futur est dans les ouefs
    as in the past, the future is in eggs,
    Eugene Ionesco

  2. #2
    Join Date
    Mar 2006

    Re: install fail 10.10 UNR Asus ee pc 701

    I had the same error message using a 1GB Kingston DataTraveler trying to install to the EeePC 701SD. I had created the USB using Unetbootin. When I created the USB again like it told me to on using Universal USB Installer everything worked fine.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts