Results 1 to 3 of 3

Thread: I can't find my router

  1. #1
    Join Date
    Jun 2010

    Angry I can't find my router

    I'm getting really tired of using windows, i love ubuntu but theres a big problem.
    i have a BTHomeHub2 and whats annoying is whenever i goto wireless conections theres only a bt home hub but its not my one. and i have tried conecting to hidden wireless network and nothing worked. I have a desktop pc with a usb plug in BT voyager that picks up the router but it will only find the one down the street not mine.
    It works fine when using Ethernet.

    Any help will be much aprechated P.S. (I can't spell)

  2. #2
    Join Date
    Dec 2009
    Southern Maryland

    Re: I can't find my router

    Which version of Ubuntu are you using? Did the system prompt you to install a driver for the device or does it normally work out of the box? Without knowing a bit more about the problem and the device it's a bit tough to know what could cause it. Could be that you have the network hidden from non-connected (users who have never previously connected, which is how it may see the Ubuntu install but recognizes it when you boot into Windows fine)

    From a help site for BT (

    Can't see wireless?

    One visitor's told us that while visiting someone with a Home Hub, he's not been able to see their Home Hub wireless network while browsing for wi-fi access. Chances are, the Home Hub has one or more of the security settings enabled.
    Log on to the Home Hub as an Admin user, and check the security settings. It could be that the Hub is set not to broadcast its existence, or not to allow connection from devices that it doesn't recognise. Check the following settings:
    • BT Home Hub v1: Under 'Configuration' > 'Wireless' > 'Security'. Look at the 'Broadcast Network name' and 'Allow new devices' settings.
    • BT Home Hub v2: Under 'Settings' > 'Wireless' > 'Security', check "Hide wireless network name".

  3. #3
    Join Date
    Jun 2010

    Cool Re: I can't find my router

    I'm using the latest virsion of ubuntu at the moment but no its doesnt ask for any drivers or anything...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts