Results 1 to 4 of 4

Thread: Issue with adding KVM Images to UEC.

  1. #1
    Join Date
    Oct 2010
    Beans
    2

    Unhappy Issue with adding KVM Images to UEC.

    Hi,

    We are facing issue with adding a KVM images (.qcow2 file) to the UEC. Is it possible ?



    We are also receiving an error message on slecting the image store Tab.

    "Error 7: Could not connect to host"

    Our setup has 2 machines of which one is acting as a CC and other as node controller.

    Please help

  2. #2
    Join Date
    Aug 2010
    Beans
    261
    Distro
    Ubuntu

    Re: Issue with adding KVM Images to UEC.

    Perhaps read the "Registering with Eucalyptus" section of
    http://cssoss.wordpress.com/2010/05/...%A0management/

    For your second problem, I think your CC needs to have Internet access, does it ?

  3. #3
    Join Date
    Oct 2010
    Beans
    2

    Re: Issue with adding KVM Images to UEC.

    Thanks for the update. Will try that and let you know.

    Thanks,
    Hari

  4. #4
    Join Date
    Apr 2010
    Beans
    92

    Re: Issue with adding KVM Images to UEC.

    hariv,
    I am curious. Why do you want to create an instance with a virtual layer built into it? My interest started with system administrator. I have not created an instance for myself yet and adding other virtual constructs seems to be an added burden.

    kim0,
    I believe the CLC is the only aC (NC, CC, WC, etC. hehe ) that needs access to the outside by an instance user or admin.
    Last edited by Rusty au Lait; October 19th, 2010 at 01:45 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •