It does this at each update . I upgrade to 10.10 and lirc is not working anymore. In 10.04, i was able to get lirc working using lirc_zilog. zilog is not loaded anymore. If i try to compile, i got error.

My question:
Am i the only one with problem with lirc and Maverick Lucid?
Must i continue to use lirc_zilog?
Does a new lirc_zilog.diff exist for lirc 0.8.7?

Thanks

K