Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Canon CanoScan LiDe 110

  1. #11
    Join Date
    Feb 2008
    Location
    Houston, Tx
    Beans
    143
    Distro
    Ubuntu

    Re: Canon CanoScan LiDe 110

    Just got a LiDE 210 and I cannot get it to work following the instructions above. Xsane and SimpleScan both say scanner not detected.Anyone else having these issues?

  2. #12
    Join Date
    Jun 2006
    Location
    Slovakia
    Beans
    99

    Re: Canon CanoScan LiDe 110

    Quote Originally Posted by Niva View Post
    Just got a LiDE 210 and I cannot get it to work following the instructions above. Xsane and SimpleScan both say scanner not detected.Anyone else having these issues?
    Have you typed it as it is in Terminal?

    sudo add-apt-repository ppa:plaxx/random-fixes
    sudo apt-get update
    sudo apt-get install libsane sane-utils

    Any errors during it?

    I have 110 nad it worked for me twice , cause I reinstalled one time whole system. In SImpleScan can you see in menu "Document - > Preferences" your scanner, or can you choose it from dropdown menu?

    Ales

  3. #13
    Join Date
    Feb 2008
    Location
    Houston, Tx
    Beans
    143
    Distro
    Ubuntu

    Re: Canon CanoScan LiDe 110

    My apologies for the earlier post, it appears that after rebooting everything worked. Never had any errors I just thought that after the steps above I could log out/in and it would detect. Matter of fact it works better than in Windows, not really thrilled with the software tools Cannon provided.

    Thanks a lot for the response.

  4. #14
    Join Date
    Nov 2008
    Beans
    74

    Re: Canon CanoScan LiDe 110

    just wanted to add thanks to this post, got me up and running last night on my LIDE 110

    I find the Windows software pretty annoying, so just use a dual boot or Virtual Machine to run the scanner in Linux

    Cheers!

  5. #15
    Join Date
    Mar 2008
    Beans
    83

    Re: Canon CanoScan LiDe 110

    Quote Originally Posted by ales View Post
    Have you typed it as it is in Terminal?

    sudo add-apt-repository ppalaxx/random-fixes
    sudo apt-get update
    sudo apt-get install libsane sane-utils

    Any errors during it?

    I have 110 nad it worked for me twice , cause I reinstalled one time whole system. In SImpleScan can you see in menu "Document - > Preferences" your scanner, or can you choose it from dropdown menu?

    Ales
    Hooray! This worked for me too, I was worried my scanner was broken.

    There really needs to be a way to detect and load whatever drivers are needed in Ubuntu.

  6. #16
    Join Date
    Nov 2008
    Beans
    3

    Smile Re: Canon CanoScan LiDe 110

    It works perfectly, thank you very much for your help.

  7. #17
    Join Date
    Feb 2005
    Location
    Paris, France
    Beans
    19
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Post Re: Canon CanoScan LiDe 110

    After

    $ sudo apt-get update

    I get

    [...]
    Get:5 http://dl.google.com stable/main Packages [1,078B]
    Get:6 http://dl.google.com stable/main Packages [773B]
    Fetched 4,939B in 1s (2,496B/s)
    W: Failed to fetch http://ppa.launchpad.net/plaxx/rando...64/Packages.gz 404 Not Found

    E: Some index files failed to download, they have been ignored, or old ones used instead.

    And after

    sudo apt-get install libsane sane-utils

    I get

    libsane is already the newest version.
    sane-utils is already the newest version.
    The following packages were automatically installed and are no longer required:
    mesa-utils
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    And the scanner is not detected in SimpleScan
    Last edited by glide; May 4th, 2011 at 07:22 PM.

  8. #18
    Join Date
    May 2011
    Beans
    3

    Re: Canon CanoScan LiDe 110

    I had the same issue as I am also using lucid (10.04 LTS).

    I got it working by changing the repository configuration so that ubuntu knows it's a 'maverick' one.

    Steps:
    After installing the repository, go into 'Ubuntu-software-centre'
    Edit -> Software Sources...
    Other Software

    Select the new repository (without changing the check box)
    Click Edit...

    Change 'lucid' to 'maverick' in the distribution field.

    Then run the update.
    Then install the packages.
    Then reboot.

    Works a treat.

  9. #19
    Join Date
    Feb 2005
    Location
    Paris, France
    Beans
    19
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Post Re: Canon CanoScan LiDe 110

    Which repository do I have to change ?

  10. #20
    Join Date
    May 2011
    Beans
    3

    Re: Canon CanoScan LiDe 110

    It's the ppa.launchpad.net one.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •