Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: wicd 1.7 - wireless - Connection Failed: Bad Password

  1. #1
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    430
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Question wicd 1.7 - wireless - Connection Failed: Bad Password

    I switched to wicd a few months ago because it seemed to switch between wired and wireless very smoothly.

    It's been a while since I've used wireless and now when I try I get
    Connection Failed: Bad Password
    every the time.

    I know the password is correct b/c it is the pw I use everywhere on my laptop as well as the router and I am writing this on an old winxp box wirelessly.

    I've gone into /etc/wicd/wireless-settings.conf and confirmed passwd.

    I've tried it in quotes, I've converted to hexidecimal - same error.

    I have network-manager and network-manager-gnome (0.8) installed but back then I somehow disabled the tray icon and now I can't remember how to restore it.

    It will make the wired connection but not wireless.

    I'm at my wit's end and hope somebody knows what I can try.


  2. #2
    Join Date
    Jun 2008
    Beans
    5

    Unhappy Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    I have had this exact same problem since August. Every reference to it I can find through Google just says to "completely remove network-manager" but it never works. I actually tried a fresh install tonight because I couldn't take it anymore but I'm still hitting the same problem. What a disappointment...

  3. #3
    Join Date
    Jun 2008
    Beans
    5

    Unhappy Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    The instructions from this guy is similar to what everyone else says, but it never works:

    http://kubuntuforums.net/forums/inde...9877#msg219877

    Network-Manager is terrible. I used to be able to at least connect to wireless on my home router using wicd (but not on campus), but after upgrading to Maverick I can't connect to anything. So I essentially have no laptop now...

  4. #4
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    430
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    https://bugs.launchpad.net/ubuntu/+s...cd/+bug/540070

    seems to be a known bug for a long time

    I tried uninstalling network manager as in post #18 that many subsequent posts claim solved their problem.

    But after restarting same problem.

    What an old bug

    how to abandon wicd and use network mgr again. or whatever.

    I don't have access to wired connections right now

  5. #5
    Join Date
    Aug 2010
    Beans
    116

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    same issue here, 10.04 on acer netbook, atheros wifi...gnome network manager was terrible, completely
    removed it and installed wicd, would not take known good password, back to buggy gnome manager
    that will at least let me connect, for a little while...don't know long I'm gonna live with this, 10.04 fresh
    install was great, bullet proof, updates seem to just make it worse...maybe blow this and redo XP, a netbook
    without wifi is a doorstop

  6. #6
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    430
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    netbook
    without wifi is a doorstop
    no kidding! how can this issue not be mission critical?!?

  7. #7
    Join Date
    Jun 2008
    Beans
    5

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    Tried reinstalling three times last night. No luck. Then I tried install Mint Linux. Still no luck. I've wasted a whole day trying to get this work. I'm really screwed on this problem.

    ------

    I just switched back to Network-Manager and it seems to be working for now. The problem I have with NM is that it just seems to stop working randomly and it has trouble setting itself up properly when I travel to different universities (which isn't that often, but I am going to one tomorrow).
    Last edited by ÄssfaceJackson; October 13th, 2010 at 07:48 PM.

  8. #8
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    430
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    Quote Originally Posted by ÄssfaceJackson View Post
    Tried reinstalling three times last night. No luck. Then I tried install Mint Linux. Still no luck. I've wasted a whole day trying to get this work. I'm really screwed on this problem.

    ------

    I just switched back to Network-Manager and it seems to be working for now. The problem I have with NM is that it just seems to stop working randomly and it has trouble setting itself up properly when I travel to different universities (which isn't that often, but I am going to one tomorrow).
    i just switched back too
    waiting for 1.8

  9. #9
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    For what it is worth I have to agree with you guys, how is it that wireless still doesn't work out of the box. Especially as NBR is specifically designed for netbooks.

    Anyway I took your advice and re-installed nm. At least it will work for a while.

  10. #10
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    430
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: wicd 1.7 - wireless - Connection Failed: Bad Password

    I'd love to mark this thread SOLVED but it is so far from the case

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •