Results 1 to 3 of 3

Thread: ubuntu 10.10 x86 gnome-keyring config

  1. #1
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu

    ubuntu 10.10 x86 gnome-keyring config

    I just installed Ubuntu 10.10 x86 Desktop and I'm having issues finding the configuration for gnome-keyring. Basically, I don't want the keyring to remember my ssh key passphrase.

    In 10.04, I ran the gconf-editor tool as root (sudo), and under apps>gnome-keyring>daemon-components, I unchecked the ssh option. This stopped the keyring from asking for the passphrase and instead I was asked each time in the terminal.

    In 10.10, for some reason, there is no longer a gnome-keyring option anywhere in gconf-editor, nor an ssh option relating to the keyring. If anyone knows where the configuration for gnome-keyring has moved or any other way of disabling the keyring from remembering my ssh key passphrase, please let me know.

    I appreciate the help.

  2. #2
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu

    Re: ubuntu 10.10 x86 gnome-keyring config

    Can anyone help? Or know a better forum where I could ask this question?

  3. #3
    Join Date
    May 2008
    Beans
    21
    Distro
    Ubuntu

    Re: ubuntu 10.10 x86 gnome-keyring config

    Well, I guess I answered my own question.

    Go to System > Preferences > Startup Applications and uncheck "SSH Key Agent"

    Found here: http://live.gnome.org/GnomeKeyring/Ssh

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •