Results 1 to 2 of 2

Thread: Tap to click on touchpad doesn't work

  1. #1
    Join Date
    Oct 2007
    Beans
    11

    Tap to click on touchpad doesn't work

    Hello, I've just done a fresh install of Ubuntu Gnome 16.04 on a HP Compaq.
    Tap-to-click on touchpad worked with the previous installation of Ubuntu Gnome 14.04, now it doesn't work anymore. In the settings there's no option to re-enable it.
    I've found a lot of confusing informations about this problem on Google, but many posts are very old and it looks like those problems were solved by some updates.
    How should I procede?

    Here are the specs:
    Schermata da 2016-04-23 00-32-50.png

  2. #2
    Join Date
    Apr 2016
    Beans
    1

    Re: Tap to click on touchpad doesn't work

    Hi ciacnorris, i get the same problem after i fresh install to Ubuntu Gnome. After some research, i found that the tap to click is disabled by default in Ubuntu Gnome 16.04
    What i have to do is just open the settings > mouse/touchpad and then tick the check box tap to click and my tap to click is back, that's all
    Screenshot from 2016-04-29 00-54-44.png
    Last edited by wisnu4; April 28th, 2016 at 07:12 PM. Reason: typing while drinking

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •