Results 1 to 3 of 3

Thread: Blu-ray drive doesn't show up

  1. #1
    Join Date
    Oct 2010
    Beans
    2

    Blu-ray drive doesn't show up

    I am using the new 10.10 Ubuntu on a desktop. Thought I'd try it out, I am running it through a virtual machine though, which I have done in the past. On an older version I don't recall having problems but now on 10.10 it doesn't seem to detect my Blu-ray drive. Is there anything I can do about this?

  2. #2
    Join Date
    Mar 2010
    Location
    Switzerland
    Beans
    176
    Distro
    Ubuntu 9.10 Karmic Koala

    Wink Re: Blu-ray drive doesn't show up

    Which virtual machine program are you using? With the 10.10 upgrade, there might of been of update for your virtual machine that set back to default some of your tweaking. That said, perhaps you might to re-enable your client OS Blu-Ray drive to be your host OS Blu-ray drive.

    Hope you get it working, but I'm still on Ubuntu 9.10, so I can't help you with problems that have arisen from the 10.10 upgrade.

  3. #3
    Join Date
    Oct 2010
    Beans
    2

    Re: Blu-ray drive doesn't show up

    I have it working now. I just added another dvd drive through my VM settings and this one shows up. Now....I can't find any programs that will play a DVD I have and nothing (besides one program that will take over 3 hours to rip 2 mins of a clip) to rip one.

    I hope to see those soon, but other than that it seems like a nice OS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •