Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 55

Thread: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

  1. #41
    Join Date
    Dec 2010
    Beans
    7

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Quote Originally Posted by 3dgard View Post
    Hey guys! I had the same problem, and I found the solution!

    Code:
    sudo mkdir /etc/adobe 
    sudo su 
    sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg
    The solution was posted on the following website:

    http://www.noobrescue.com/blog/flash...n-ubuntu-10-10
    This worked for me. Also, I had to right click a flash movie, go into settings, and re-check "enable hardware acceleration." (I had unchecked it previously in attempting another 'fix' that didn't work)

    Thank you!

  2. #42
    Join Date
    Jul 2008
    Location
    Reading, UK
    Beans
    182
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    I'm not sure about doing any of this.

    All I know is that I cannot at present watch paid Seesaw.com content (mostly from the BBC) fullscreen at the moment - when I was able ot with Channel 4 content about 6 months ago. Since then, all I'm running with is Lucid with all updates.

    Laptop - Thinkpad R61i 7659-ABG.
    Graphics - Intel X3100
    Symptoms - if I attempt full screen, I can hear audio, but locks the display up entirely. I had to switch to a text console and reboot from there.

    Please fix.

    I have raised bug 695644 - https://bugs.launchpad.net/ubuntu/+s...ee/+bug/695644

    I have not tested on my netbook, and the last iPlayer content I played - I played in a window rather than fullscreen.

  3. #43
    Join Date
    Dec 2010
    Beans
    5

    Thanks so much !

    Quote Originally Posted by 3dgard View Post
    Hey guys! I had the same problem, and I found the solution!

    Code:
    sudo mkdir /etc/adobe 
    sudo su 
    sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg
    The solution was posted on the following website:

    http://www.noobrescue.com/blog/flash...n-ubuntu-10-10
    It works for me in Chrome also works in Firefox whit Cooliris.

  4. #44
    Join Date
    Nov 2005
    Location
    Vienna, Austria
    Beans
    227

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Editing /etc/adobe/mms.cfg didn't work for me. But I found a much simpler solution: I just right-clicked the video (non-fullscreen) went to "Settings" and unchecked "Enable Hardware Acceleration". Now fullscreen works on all sites, in both Firefox and Chrome.

    I'm on Kubuntu 10.10 - 64bit, Adobe Flash 10.1.102.65ubuntu0.10.10.1, and I've got an ATI Mobility Radeon HD 3600 GPU, running on proprietary drivers (fglrx).

  5. #45
    Join Date
    Jul 2006
    Beans
    2

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Hi,
    I have Intel GMA 4500 video card and these commands, in terminal, helped me
    sudo mkdir /etc/adobe
    echo "OverrideGPUValidation=true" >~/mms.cfg
    sudo mv ~/mms.cfg /etc/adobe/

    restart firefox

    from http://www.techdrivein.com/2010/11/f...e-in-full.html

  6. #46
    Join Date
    Oct 2009
    Beans
    27

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Iferbas,

    Thank you, setting memory to max storage was the solution!!
    THANKS YOU

    hansmex

  7. #47
    Join Date
    Sep 2009
    Beans
    2

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Quote Originally Posted by 3dgard View Post
    Hey guys! I had the same problem, and I found the solution!

    Code:
    sudo mkdir /etc/adobe 
    sudo su 
    sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg
    The solution was posted on the following website:

    http://www.noobrescue.com/blog/flash...n-ubuntu-10-10
    Thanks, it worked for me too!!!

  8. #48
    Join Date
    Jun 2006
    Location
    London, Uk
    Beans
    81
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Quote Originally Posted by cumanacr View Post
    Thanks, it worked for me too!!!
    This kind of worked for me - no more display lock ups, but a few videos in, the Adobe Flash Plugin itself crashed. Saying that - I've been seeing this a lot on other platforms I use (OSX, Winblows) running Flash lately. Time to look up flash plugin crash fixes...

  9. #49
    Join Date
    Mar 2011
    Beans
    7

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Having similar issues. Full screen works, it's just very choppy. Tried the fix posted here (mms.cfg) and it gave the red overlay bug on Youtube. Deleting that folder I created fixed it.

    Also, my "settings" is grayed out in Flash.


    ________________

    Have tried upping the storage settings in the Global settings but didn't help. Nor did enabling "Video playback" in Compiz. Reinstalling Flash through Synaptic neither. Problem in both Chromium and Firefox.

    Pretty sure it's the hardware acceleration, but since I can't get to the settings not sure what to try. Card is an x1950. Any ideas?

  10. #50
    Join Date
    May 2010
    Beans
    4

    Re: No Fullscreen Youtube in Ubuntu 10.10 using latest Google Chrome Stable

    Quote Originally Posted by 3dgard View Post
    Hey guys! I had the same problem, and I found the solution!

    Code:
    sudo mkdir /etc/adobe 
    sudo su 
    sudo echo \"OverrideGPUValidation = 1\" >> /etc/adobe/mms.cfg
    The solution was posted on the following website:

    http://www.noobrescue.com/blog/flash...n-ubuntu-10-10
    This did work for me as well. But I wonder why? Since all users had an Intel GPU it seems that there is still a bug in the Intel-xorg driver, which needs to be handled.

    And I almost forgot to say thanks to 3dgard!
    Last edited by chreko; March 14th, 2011 at 12:29 AM. Reason: Thanks

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •