Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 69

Thread: Choppy video in Maverick

  1. #11
    Join Date
    Oct 2007
    Beans
    Hidden!

    Re: Choppy video in Maverick

    There doesnt seem to be a lot in common here.. nvidia and intel graphics. Googling I came across this:
    http://andrioid.net/lucid-to-maverick-upgrade-problems

    Any chance you guys here are also using Avant? Are you using compiz desktop effects or metacity with compositing, and if so, does it help if you turn it off?

  2. #12
    Join Date
    Sep 2005
    Location
    Aalborg, Denmark
    Beans
    37
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Choppy video in Maverick

    Disabling composition helped. Seems to point to X11 composite rendering or graphic drivers.

    Edit: I do not consider this a solution. Just a work-around until the cause can be found.
    Last edited by iMerlin; October 11th, 2010 at 08:47 AM.
    Linux user since 1998.
    Ubuntu user since 2004.
    My tech blog

  3. #13
    Join Date
    Aug 2006
    Beans
    16

    Re: Choppy video in Maverick

    Quote Originally Posted by P4man View Post
    There doesnt seem to be a lot in common here.. nvidia and intel graphics. Googling I came across this:
    http://andrioid.net/lucid-to-maverick-upgrade-problems

    Any chance you guys here are also using Avant? Are you using compiz desktop effects or metacity with compositing, and if so, does it help if you turn it off?
    I don't know what Avant is, but I have compiz off and it didn't help. That was the first thing I tried. No compositing, nothing. And it's still choppy. I do have the nvidia driver installed, but it was choppy before I installed the driver too.

    [edit] I should also point out that this is a fresh install, not an upgrade.
    Last edited by ToastBusters; October 11th, 2010 at 08:20 AM.

  4. #14
    Join Date
    Sep 2005
    Location
    Aalborg, Denmark
    Beans
    37
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Choppy video in Maverick

    You sure metacity isn't doing any compositing?

    In gconf-editor, under "apps" > "metacity" > 'compositing_manager'. Should be disabled.
    Linux user since 1998.
    Ubuntu user since 2004.
    My tech blog

  5. #15
    Join Date
    Oct 2007
    Beans
    Hidden!

    Re: Choppy video in Maverick

    Also make sure desktop effects are completely disabled, not just compiz. By default they are on. System > preferences > appearance > visual effects. Set it to NONE.

    Not that this is a real solution but at least it would help identifying the problem.

  6. #16
    Join Date
    Apr 2006
    Beans
    53
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Choppy video in Maverick

    Same problem here with 10.10 (happening since the alphas) video slowing down, playing choppily, sound messed up, skipping and garbled. Reboot, everything working fine...for a time, and then it's back again, like the system is struggling under a heavy load, even though it's not. Repeats in all media players (Totem, Vlc, Rhythmbox etc). 10.04 works without a hitch on the same files, same machine and specs.


    Hope someone finds a fix for this (I'm too impatient. I installed Crunchbang (Alpha 2) )
    Last edited by yavez; October 11th, 2010 at 02:30 PM.

  7. #17
    Join Date
    Aug 2006
    Beans
    16

    Re: Choppy video in Maverick

    Desktop effects are on "none" and metacity compositing_manager is disabled. As I said, these were the first things I tried.

    If there is anything else you would like me to try please let me know. I would really like to get this working.

  8. #18
    Join Date
    Jun 2006
    Beans
    4

    Re: Choppy video in Maverick

    Just thought I'd throw in on this.

    My machine is rocking a 2.8Ghz Core i7 and a Radeon 5770 with 1GB GDDR5 VRAM, 8GB of RAM.

    I installed the RC of 10.10 Friday afternoon. I went with the video card driver Maverick suggested upon initially booting.

    While playing back some .mkv anime files I have, video playback was choppy, almost like there was a vertical sync issue of some sort. When I boot back into Windows 7 Ultimate to play the same file, I get smooth playback without a problem. When I play the file on my MacBook Pro (2.5Ghz Core 2, 512MB nVidia 8600M GT), playback is also fine.

    I tested VLC, Totem, Miro, and Mplayer under Ubuntu 10.10, and experienced video choppiness at the same spots in each player.

    VLC was used while under Windows 7 Ultimate, Mplayer OS X Extended while on my Mac. Again, both had no issues with smooth playback of the video files I tested.

    The video files were all playing off my external WD hard drive.

    I've uninstalled Ubuntu, but might give it another go now that the official build is out, and moreso now that I know about Microsoft's disk utility that can be used to reclaim other partitions for the main C: partition. Needless to say, my weekend with my desktop was sort of a pain in the ***.

    I was using the 64-bit version.
    Last edited by ModernTenshi04; October 11th, 2010 at 05:47 PM.

  9. #19
    Join Date
    Aug 2009
    Location
    Valdivia, Chile
    Beans
    153
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Choppy video in Maverick

    YES!!! YES!!! P4MAN IS RIGHT!!!!

    AVANT IS TO BE BLAMED FOR ALL OUR MISERY!!!!

    I turned Compiz off before and it didn't help. Now I turned off AWN and everything is working fine!!

    We have to tell the Avant guys!
    Last edited by nechus; October 12th, 2010 at 03:29 AM.

  10. #20
    Join Date
    Aug 2006
    Beans
    16

    Re: Choppy video in Maverick

    I don't have avant installed and still slow as ever.

Page 2 of 7 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •