Results 1 to 4 of 4

Thread: Star Trek Armada 2

  1. #1
    Join Date
    Aug 2008

    Star Trek Armada 2

    I have successfully installed and played this game under Wine 1.2 in Ubuntu 10.10 RC. I do have a problem though, I can't get patch to install it hangs and reads that ART_CFG.h cannot be opened.
    Also there is no in game sound I presume this is because when I put the cd in the OS mounts the sound files along with the cd, if I can patch I could also install a no cd patch which would solve this. I know this because I tried quick play and had sound during the setup of the instance but could not go any further without the cd.

    Any tips guesses or assumptions are welcome I miss this game alot and would like to play it again.

    I didn't think of having to create read write permissions on files but that was the problem patch installs no cd patch should go with no hitch.
    Last edited by red13; October 3rd, 2010 at 07:22 AM. Reason: Solved

  2. #2
    Join Date
    Jun 2010
    In A Big Pepsi Bottle
    Ubuntu 10.10 Maverick Meerkat

    Re: Star Trek Armada 2

    since the issue is solved could you explain what you did to resolve it so others can benefit from the information?

  3. #3
    Join Date
    Nov 2011

    Re: Star Trek Armada 2

    i would like to hear how you got the sound right.

    i finally installed the game with wine today (after three days hard work with countless different tries), and i dont have sound in the game.

    i also have to other problems i hope somebody can help me with.

    1. i cant see all of the game on the screen, i think it could be because i have a netbook with a little screen, but im not sure.

    2. after i finish the first mission (invasion) i get stuck. the screen does not freeze, but the game does not respond to any command from the keyboard.
    i think there might be a button on the top of the screen, but since i dont have the full screen i cant see it. am i right?

    hope you can help, so i finally can enjoy the game

  4. #4
    Join Date
    Jan 2012

    Re: Star Trek Armada 2

    i am also having the same issue that hr.boege is and i am wondering if there is a solution for it yet?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts