Results 1 to 3 of 3

Thread: Can't Stop Dimming Brightness

  1. #1
    Join Date
    Sep 2010
    Beans
    1

    Can't Stop Dimming Brightness

    Installed 10.04 on a Dell Latitude D610. Found that the screen would start dimming after a few seconds of the computer being idle. Went into the Power Management Preferences to make sure that "Dim display when idle" was unchecked, and it is, both for "On AC Power" and "On Battery Power". Can't seem to figure out how to stop my brightness from dimming. Any help would be greatly appreciated, and any further information you need I will gladly provide.

  2. #2
    Join Date
    May 2010
    Beans
    7
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't Stop Dimming Brightness

    Hey! I had a similar problem. Check if your screen saver is off. When a screen saver is about to come on, it dims the display. System -> Preferences -> screen saver -> uncheck activate screen saver when idle.

    Hope this helps.

  3. #3
    Join Date
    Oct 2010
    Beans
    103
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't Stop Dimming Brightness

    Basically what Kuzma said. If it doesn't work, post some details, like the settings that you currently use.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •