Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Prepare partitions does not show device

  1. #1
    Join Date
    Sep 2010
    Beans
    10
    Distro
    Ubuntu

    Prepare partitions does not show device

    Hi,
    I try to install 10.04 from CD Rom. At the prepare partitions step, no devices appear.

    Some details:
    - I already check the md5sum of the CD.
    - GParted see it and I'm able to partition it. But always nothing detected with the prepare step.
    - Intel P4 with 80 GB with 1GB of ram
    - No windows already installed on the machine.

    How can i install it ?

    Guy

  2. #2
    Join Date
    Jun 2007
    Location
    K-o-T,
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Prepare partitions does not show device

    Quote Originally Posted by guypref View Post
    Hi,
    I try to install 10.04 from CD Rom. At the prepare partitions step, no devices appear.

    Some details:
    - I already check the md5sum of the CD.
    - GParted see it and I'm able to partition it. But always nothing detected with the prepare step.
    - Intel P4 with 80 GB with 1GB of ram
    - No windows already installed on the machine.

    How can i install it ?

    Guy
    Did you MD5SUM the .iso file after you downloaded it?

    Did you Burn the ISO as slow as possible?

    Did you run the CD check in the Live CD menu?

    Or you could try Installation from USB stick

    Good Luck
    Hypertension = Take with a pinch of salt
    | Psychocats | Ubuntu Documentation | Howto [Solved] | BBcode list | Brother Website |

  3. #3
    Join Date
    Sep 2010
    Beans
    10
    Distro
    Ubuntu

    Re: Prepare partitions does not show device

    Quote Originally Posted by plucky View Post
    Did you MD5SUM the .iso file after you downloaded it?

    Did you Burn the ISO as slow as possible?

    Did you run the CD check in the Live CD menu?

    Or you could try Installation from USB stick

    Good Luck
    I did the MD5SUM on the iso file and on the cdrom with dd and they are OK.
    I burn it at normal speed but my MD5SUM is ok... I assume that the CD is OK right ?
    For the USB stick, if no other hints, I will try it tonight.

    More ideas ?

    Thank you
    Guy

  4. #4
    Join Date
    Sep 2010
    Beans
    10
    Distro
    Ubuntu

    Re: Prepare partitions does not show device

    Did you run the CD check in the Live CD menu?
    I did the cd check with dd and MD5SUM in Live CD session on the PC where I want to install it.
    Is it what you want to know ?

  5. #5
    Join Date
    Jun 2007
    Location
    K-o-T,
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Prepare partitions does not show device

    Quote Originally Posted by guypref View Post
    Did you run the CD check in the Live CD menu?
    I did the cd check with dd and MD5SUM in Live CD session on the PC where I want to install it.
    Is it what you want to know ?
    How does that work? Never seen it done like that.

    When the Live CD boots,if you press "Enter" when you see the Human = Keyboard symbol,it will take you to a menu where you select your language.

    After that it takes you to another menu where it gives you choices to try Ubuntu or install.Another choice is to "check CD for Defects".

    That is the test that I want to know runs without errors.
    Hypertension = Take with a pinch of salt
    | Psychocats | Ubuntu Documentation | Howto [Solved] | BBcode list | Brother Website |

  6. #6
    Join Date
    Sep 2010
    Beans
    10
    Distro
    Ubuntu

    Re: Prepare partitions does not show device

    Quote Originally Posted by plucky View Post
    How does that work? Never seen it done like that.

    When the Live CD boots,if you press "Enter" when you see the Human = Keyboard symbol,it will take you to a menu where you select your language.

    After that it takes you to another menu where it gives you choices to try Ubuntu or install.Another choice is to "check CD for Defects".

    That is the test that I want to know runs without errors.
    I did that to check it: https://help.ubuntu.com/community/HowToMD5SUM

    Extract from this page:
    ===
    Now that we know the size of our iso image is 732766208, we can use dd to pipe only 732766208 bytes from our cdrom device into md5sum. Use a block size of 1 and set count to the size of the iso image. Note that this will probably take several minutes, so grab a snack and come back in a while.
    dd if=/dev/cdrom bs=1 count=732766208 | md5sum
    732766208+0 records in
    732766208+0 records out
    24ea1163ea6c9f5dae77de8c49ee7c03 -
    732766208 bytes (733 MB) copied, 563.666 s, 1.3 MB/s
    ===

    Of coarse I adjust the size of the iso and the bs=1024 and count=sizeofiso / 1024.

    Any way... No error with this and the md5sum match with the one published on the web.
    https://help.ubuntu.com/community/UbuntuHashes

    I'm not in front of the machine for now so not able to try the Check CD that you propose.

    Still ask how to install it ?

    Thank's
    Guy

  7. #7
    Join Date
    Mar 2010
    Location
    Woonsocket, RI USA
    Beans
    3,195

    Re: Prepare partitions does not show device

    If I understand correctly, when you go to partition the disk, you're seeing it as completely empty rather than containing whatever partitions you know to be there. If so, please read my Web page about this problem. If you need more advice, post back with specifics, such as the output of "sudo fdisk -lu" (preferably between [code] and [/code] strings for legibility).

  8. #8
    Join Date
    Sep 2010
    Beans
    10
    Distro
    Ubuntu

    Re: Prepare partitions does not show device

    Install Ubuntu does not able to see my HD.
    With or without partition this is what I have:


    Code:
     
    ubuntu@ubuntu:~$ sudo fdisk -lu
    
    Disk /dev/sda: 80.0 GB, 80026361856 bytes
    255 heads, 63 sectors/track, 9729 cylinders, total 156301488 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x0006844e
    
       Device Boot      Start         End      Blocks   Id  System
    ubuntu@ubuntu:~$
    Guy
    Attached Images Attached Images

  9. #9
    Join Date
    Sep 2010
    Beans
    10
    Distro
    Ubuntu

    Re: Prepare partitions does not show device

    I tried to pass over by patition it manually with GParted but I'm not able to design the root file system.

    Now my partitions look like this:

    Code:
    ubuntu@ubuntu:~$ sudo fdisk -lu /dev/sda
    
    Disk /dev/sda: 80.0 GB, 80026361856 bytes
    255 heads, 63 sectors/track, 9729 cylinders, total 156301488 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x0006844e
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *          63   154207934    77103936   83  Linux
    /dev/sda2       154207935   156296384     1044225   82  Linux swap / Solaris
    ubuntu@ubuntu:~$
    But still no partition showed in the Prepare partitions step (like previous message image).

    Is it another way to specify the root file system ?

    Guy

  10. #10
    Join Date
    Mar 2010
    Location
    Woonsocket, RI USA
    Beans
    3,195

    Re: Prepare partitions does not show device

    That's weird. You've clearly got a functional disk, or you wouldn't have been able to use GParted to partition the disk or fdisk to show the partition table to us. I don't see any problems in the partition definitions as revealed by fdisk. You might try typing "dmesg > file.txt" and posting file.txt. (It'll be a big file, so post it as a link.) It's conceivable there'll be a clue buried in there.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •