Results 1 to 5 of 5

Thread: Warty Backport: amule 1.2.6+rc7

  1. #1
    Join Date
    Oct 2004
    Location
    Florida
    Beans
    206
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Warty Backport: amule 1.2.6+rc7

    Synopsis
    Upon user request I built amule 1.

    Backporting Process
    The source archive directly came from Hoary. I was able to meet all dependencies by building curl 7.12.3-2 by hand.

    Packaging Status:
    i386 -- Staging at revision 43
    amd64 -- Not packaged
    ppc -- Not packaged

    Beta tester notes:
    Program worked as I expected it to but I'm not a frequent user and don't know what to look for as far as problems go.
    Student / Developer | Registered Linux User: 356244 | Registered FSF Member: 5697
    Website: http://zacbrown.org | Advogato me!
    "My cat" is not a float. Every string should learn to swim.

  2. #2
    Join Date
    Dec 2004
    Beans
    543

    Re: Warty Backport: amule 1.2.6+rc7

    There are Ubuntu/Debian packages (that work on Warty) at the amule.org website for the latest release of 2.0. Though technically beta, it's still way better (and more stable) than 1.2.6.

  3. #3
    Join Date
    Oct 2004
    Location
    Cupertino, CA
    Beans
    5,092
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Warty Backport: amule 1.2.6+rc7

    fascinating... I'll investigate.
    Quote Originally Posted by tuxradar
    Linux's audio architecture is more like the layers of the Earth's crust than the network model, with lower levels occasionally erupting on to the surface, causing confusion and distress, and upper layers moving to displace the underlying technology that was originally hidden

  4. #4
    Join Date
    Oct 2004
    Location
    Barcelona, Spain
    Beans
    191
    Distro
    Ubuntu Development Release

    Re: Warty Backport: amule 1.2.6+rc7

    Indeed, I'm running aMule 2.0.0rc8 and works perfectly.

  5. #5
    Join Date
    Oct 2004
    Location
    /home/jeremy
    Beans
    723
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Warty Backport: amule 1.2.6+rc7

    Quote Originally Posted by Nano
    Indeed, I'm running aMule 2.0.0rc8 and works perfectly.
    me too.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •