Page 7 of 7 FirstFirst ... 567
Results 61 to 69 of 69

Thread: Left mouse button stops working in 10.10

  1. #61
    Join Date
    Nov 2010

    Re: Left mouse button stops working in 10.10

    I have had the same problem but it has also contaminated my vista os - I have re-installed both ubuntu and vista and it keeps following me now, it works for a short time then stops - I can only use vista now as I don't know how to use ubuntu without the mouse.

    Running out of options, can anyone help??

  2. #62
    Join Date
    Aug 2005
    Ubuntu 9.10 Karmic Koala

    Re: Left mouse button stops working in 10.10

    always wondered why meerkats are called so ('meerkat' in dutch means 'lake cat'). now i know why. ?????
    obvious isn't it? meerkat hates MOUSE - atleast this one does.
    i have 5 pcs and 2 laptops with maverick meerkat - 2 pcs and 2 laptops are upgraded from 10.04 and 3 are clean new installations. all new installations are having problems with mouse but all upgraded ones are working fine!!!
    is this the case with others?
    found this ppa link in another forum.
    tried it. worked fine on one pc but did not work on other 2 pcs. planning to revert to 10.04 if no solution turns up in another week

  3. #63
    Join Date
    Nov 2010

    Re: Left mouse button stops working in 10.10

    In my case all the previous suggestions FAILED.

    But one worked after some googling, the one with the green font. The link was broken. So I searched for the evdev package, and the one with version 2.5 or higher. I found a package for DEBIAN, installed it in UBUNTU and restarted gdm (you can simply restart the whole machine if you don know how to restart gdm).

    I found the package here:

    But if you google for "xserver-xorg-input-evdev 2.5.0" you might find something else too.

    You can install the deb file using:

    dpkg -i <debfile>

    and restart gdm using:

    /etc/init.d/gdm restart

    which will terminate and restart your gnome session.

    Doing this is hacky and has consequences, the package is experimental and not meant for ubuntu. So, this is not a nice solution. It could cause data loss.

    But I preffer it against the tedious solution someone in the #ubuntu irc channel gave me:

    <foo-nix> My left mousebutton fails to work after I press a mediabutton. I found a forumpost on this suggesting that installing evdev would work. I did, but this didn help.
    <foo-nix> any suggestions?
    <foo-nix> I completely updated my software
    <foo-nix> and rebooted afterwards because also the kernel was updated
    <foo-nix> but still, my left mb fails after pressing a media key like volume up
    <nomtv80> stop using media keys k
    <nomtv80> jk
    <foo-nix> nomtv80, are you seriously suggesting to stop using media keys? btw, these problems were posted on the forum in August. Given the popularity of the bug, I would think someone has a fix

  4. #64
    Join Date
    Dec 2010

    Re: Left mouse button stops working in 10.10

    I had exactly the same problem and here's how to solve it.
    Open terminal and type:
         sudo apt-get repository ppa:raof/aubergine
         sudo apt-get update
         sudo apt-get upgrade
    ...and when update/upgrade is complete,reboot your system and VOILA! mouse (including left click) works.

    as seen on

    Another possible solution (I didn't try it out,but it's said to be working) is to download and install .dab files from these locations:
    for x86 version
    x64 version.

    I'm glad if anyone find this usable,because I googled so hard to find the solution for this (not so small) problem.
    Last edited by nitroprdez; December 22nd, 2010 at 09:38 AM.

  5. #65
    Join Date
    Oct 2010
    Ubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    Hello. I re-installed my ubuntu 10.10 64 bits. And again, i faced this problem. Only this time, the link for 64 bits was broken!!

    But i found all the versions here :

    For people who has the same system as me, i used this one (second choice i guess):

    Problem solved.

  6. #66
    Join Date
    Nov 2006

    Re: Left mouse button stops working in 10.10

    I have a similar problem after installing 10.10 on my desktop. I have tried two different USB mice but to no avail. I installed the aforementioned .deb package but that did not help.

    My problem is that sometimes the mouse buttons work and sometimes they do not. It seems that, more than not, clicking the window-bars or the gnome-panels has the effect of suspending my mouse buttons. Sometimes the keyboard to. (The keyboard is a PS2 keyboard).

    I have not pressed any media-buttons or such.
    :~$ xinput --list
    ⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
    ⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
    ⎜   ↳ Gaming Mouse1600 Gaming Mouse1600       	id=8	[slave  pointer  (2)]
    ⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
        ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
        ↳ Power Button                            	id=6	[slave  keyboard (3)]
        ↳ Power Button                            	id=7	[slave  keyboard (3)]
        ↳ AT Translated Set 2 keyboard            	id=9	[slave  keyboard (3)]

  7. #67
    Join Date
    May 2012

    Re: Left mouse button stops working in 10.10

    I recently experienced something very similar to this bug. I've upgraded to 12.04 (all the way from 10.10) a few days and changed to KDE desktop (this never happened with Gnome). As I was clicking on the taskbar, the mouse cursor suddenly turned into a 'stop' sign and stopped responding to any mouse event, other than moving. Clicking and scrolling no longer did anything. Alt-tab and alt+F2 worked just fine, so I was able to start a konsole window and see that mouse did still generate events (with xinput), but for whatever reason the events were not propagated upwards to KDE, or it was somehow 'stuck'.

    I tried just about anything I could think of, disabled and re-enabled the mouse, unplugged it, and tried to restart kwin, but to no avail. Finally I did manage to find a workaround. By installing xdotool,
    sudo apt-get install xdotool
    I was able to switch to another desktop
    xdotool set_desktop 1
    and like magic, the mouse worked perfectly again. The strange thing is, I found a stray window on the other desktop, one that I had never moved there in the first place!

    Since there haven't been any replies to this thread in roughly a year, I'm not sure this is the same bug (I cannot seem to be able to reproduce it at will), but hopefully my workaround/fix will help someone.

  8. #68
    Join Date
    Apr 2008

    Re: Left mouse button stops working in 10.10

    i've faced the same issue in Ubuntu 12.04 too.
    after disabling my bluetooth mouse touchpad begins to work normally.

  9. #69
    Join Date
    Jul 2007
    Magic City of the Plains
    Xubuntu 17.10 Artful Aardvark

Page 7 of 7 FirstFirst ... 567

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts