Results 1 to 1 of 1

Thread: multitouch broken

  1. #1
    Join Date
    Aug 2010

    multitouch broken [solved, kind of]

    Until this morning, the touchpad of my laptop (Dell Adamo) worked fine, including multitouch. But now, when I touch the pad with more than one finger, the cursor jumps erratically. Edge scrolling with one finger still works.

    Any hints how I could narrow down this problem?


    [edit:] It (kind of) works, if the fingers on the pad are very close together. So I guess the problem is the threshold value for the distance of the two fingers. Where can I find this value?

    [edit2:] After booting into Windows, it works again. Also, booting into Windows sometimes deactivates the network card in Linux after the next reboot. What the hell?! Windows does some weird crap there.
    Last edited by Ole_M; September 13th, 2010 at 04:10 PM. Reason: blame it on Bill

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts