Results 1 to 4 of 4

Thread: default app change

  1. #1
    Join Date
    Sep 2010
    Beans
    2

    default app change

    hey i'm new to ubuntu. i just installed it the other day and firefox won't work on it. i loaded a different browser (arora) and i'm not having any problems with it or my network connection. i would like to change my default browser from firefox to arora but i can't find where i can do that. any suggestions?

  2. #2
    Join Date
    Mar 2010
    Location
    Dublin, Ireland
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: default app change

    Welcome to Ubuntu, first of all

    Go to System > Preferences > Preferred Applications. You can set your default browser there. If your browser is not listed, then choose Custom and type in the command to start Arora.
    Last edited by lechien73; September 9th, 2010 at 10:47 AM.
    Matt
    blog.mattrudge.net for extra helpings of geeky Ubuntu goodness
    Get the Ubuntu Weekly Newsletter

  3. #3
    Join Date
    Sep 2010
    Beans
    2

    Re: default app change

    Okay that worked but now I have a different problem. Apparently, Flash plugin only works in Firefox and Seamonkey when you're using Ubuntu, but I have the same problem with both when I open them. A page comes up that says...
    The connection has timed out


    The server at start.ubuntu.com is taking too long to respond.


    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    Okay, this message comes up everytime on Firefox. There's nothing wrong with my network connection and I don't have a firewall (unless Ubuntu came with one that I don't know about) Firefox has been doing this since I installed the OS. Any suggestions?

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: default app change

    Have you tried to disable ipv6? See the fifth item on this list.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •