Even though some posting suggest that git doesn't uses libdigest-sha1-perl but dependency is there. When I am trying to install it requires perlapi-5.8.4. Already an updated version for same is available it seems. So now how to continue installing libdigest-sha1-perl or git only?